<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Traditional Christmas Pudding</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="EwHCKuR-tc00iS6MDN8BODMSB5qYtMRB46ZplpYLYGU" /><link rel="stylesheet" id="jwc-style-css" href="https://jwcdaily.com/wp-content/plugins/jwc_sitenav/css/jwc-nav-style.css" type="text/css" media="all">
  <meta http-equiv="x-ua-compatible" content="IE=Edge" >
  <meta property="fb:app_id" content="1524922977788938" />
  <meta property="og:site_name" content="DailyNorthShore"/>
  <meta property="og:title" content="Traditional Christmas Pudding" />
  <meta property="og:description" content="by Monica Kass Rogers
Stir it up! That is the chorus in Britain on Stir it Up Sunday, right before Advent. Churchgoers hear, “Stir up..." />
  <meta property="og:image" content="https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-crop-7-300x169.jpg" />
  <meta property="og:image:width" content="300" />
  <meta property="og:image:height" content="169" />
  <meta property="og:locale" content="en_US" />
  <meta property="og:url" content="https://jwcdaily.com/2022/12/21/traditional-christmas-pudding-2/" />
  <meta property="og:type" content="article" />
  <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DailyNorthShore &raquo; Feed" href="https://jwcdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyNorthShore &raquo; Comments Feed" href="https://jwcdaily.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="DailyNorthShore &raquo; iCal Feed" href="https://jwcdaily.com/events/?ical=1" />
<link rel="canonical" href="https://jwcdaily.com/2022/12/21/traditional-christmas-pudding-2/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jwcdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=22c467f171b287b462a9ac6de17b5f7a"}};
			!function(t,a,e){var r,n,i,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(i=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},n=0;n<i.length;n++)e.supports[i[n]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),o.toDataURL().length<3e3)?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57331,65039,8205,55356,57096),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57331,55356,57096),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55357,56425,55356,57341,8205,55357,56507),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55357,56425,55356,57341,55357,56507),0,0),e!==o.toDataURL()}return!1}(i[n]),e.supports.everything=e.supports.everything&&e.supports[i[n]],"flag"!==i[n]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[i[n]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='https://jwcdaily.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dailynothshore-css'  href='https://jwcdaily.com/wp-content/themes/dailynorth/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://jwcdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='https://jwcdaily.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='https://jwcdaily.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='https://jwcdaily.com/wp-content/plugins/genesis-featured-grid//style.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/jwcdaily.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"209947","token":"96f49cb840"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js?ver=22c467f171b287b462a9ac6de17b5f7a'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js?ver=22c467f171b287b462a9ac6de17b5f7a'></script>
<link rel='https://api.w.org/' href='https://jwcdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jwcdaily.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://jwcdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjwcdaily.com%2F2022%2F12%2F21%2Ftraditional-christmas-pudding-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jwcdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjwcdaily.com%2F2022%2F12%2F21%2Ftraditional-christmas-pudding-2%2F&#038;format=xml" />
<link rel="stylesheet" id="jwc-style-css" href="https://jwcdaily.com/wp-content/plugins/jwc_sitenav/css/jwc-nav-style.css" type="text/css" media="all"><div id="jwc-media-site_nav" class="jwc-nav"><div class="jwc-content"><div class="jwc-brand-container"  onclick="jwcShowSiteNav('this')" >
	<span class="icon icon-menu"></span>
	<span class="jwc-logo">JWC Media</span>
	<span class="message desktop">Explore more of the publications in our portfolio here.</span>
	<span class="message mobile">Explore more of our portfolio.</span>
	</div><ul class="jwc-site-menu">
    <li class="jwc-menu-item"><a class="jwc-site" href="https://jwcdaily.com/">The North Shore Weekend</a>
</li>

    <li class="jwc-menu-item"><a class="jwc-site" href="https://jwcdaily.com/sheridanroadmagazine">Sheridan Road Magazine</a>
</li>
<li class="jwc-menu-item ">
    <a class="jwc-site" href="https://jwcdaily.com/forestbluffmagazine">Forest Bluff Magazine</a>
</li>
<li class="jwc-menu-item">
    <a class="jwc-site" href="https://jwcdaily.com/countrymag">Country Magazine</a>
</li>
<li class="jwc-menu-item">
    <a class="jwc-site" href="https://jwcdaily.com/hinsdalelivingmagazine">Hinsdale Living Magazine</a>
</li>

<!-- insider newsletter archives -->

<li class="jwc-menu-item ">
    <a class="jwc-site" href="https://jwcdaily.com/evanstonmagazine">Evanston Magazine (Archives)</a>
</li>

</ul></div></div>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/27435934/Slot2', [300, 250], 'div-gpt-ad-1415762541953-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot3', [300, 250], 'div-gpt-ad-1415762671468-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot4', [300, 250], 'div-gpt-ad-1415770170538-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot5', [300, 250], 'div-gpt-ad-1415770568377-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot6', [300, 250], 'div-gpt-ad-1415850943073-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot7', [300, 250], 'div-gpt-ad-1415850976960-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot8', [300, 250], 'div-gpt-ad-1415941747275-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot9', [300, 250], 'div-gpt-ad-1415941851211-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot10', [300, 250], 'div-gpt-ad-1415941952896-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot11', [300, 250], 'div-gpt-ad-1416756555175-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Marquis', [728, 90], 'div-gpt-ad-1415942345154-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/MarquisMobile', [300, 50], 'div-gpt-ad-1416186145622-0').addService(googletag.pubads());

googletag.pubads().setTargeting( 'site' , ['dailynorthshore']);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//jwcdaily.com/?wordfence_lh=1&hid=DFFA782241DF35193F4333D97DA2C129');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jwcdaily.com"><link rel="https://theeventscalendar.com/" href="https://jwcdaily.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://jwcdaily.com/wp-content/themes/dailynorth/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56882840-2', 'auto');
  ga('send', 'pageview');

</script>
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css"/>
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap-theme.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />

<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.carousel.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.theme.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.transitions.css" />


<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/custom.css?v1.3" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/responsive.css" />


<!--[if lt IE 9]>
<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<![endif]-->










  		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">
	var bwp_ajax_url = 'http://jwcdaily.com/';
</script>
</head>
<body class="post-template-default single single-post postid-209947 single-format-standard desktop tribe-no-js tribe-theme-parent-genesis tribe-theme-child-dailynorth header-full-width content-sidebar unknown" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><div class="before-header-widget"><div class="before-header-inner"><div id="text-44" class="widget-area widget_text"><h4 class="widgettitle">Top Ad</h4>			<div class="textwidget">

<div class="ad-desktop"><div class="box topad">
<!-- Marquis -->
<div id='div-gpt-ad-1415942345154-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415942345154-0'); });
</script>
</div>
</div></div>





</div>
		</div></div></div><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div class="weather"><div id="search-5" class="widget-area widget_search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://jwcdaily.com/" role="search"><meta itemprop="target" content="https://jwcdaily.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Go"  /></form></div></div>			<div class="logo">
				<a href="https://jwcdaily.com" alt="DailyNorthShore - North Shore and Chicagoland News" class="svg-jpg">
				<img src="https://jwcdaily.com/wp-content/themes/dailynorth/images/NSW-logo-3.svg" title="DailyNorthShore - North Shore and Chicagoland News">
				</a>
			</div>




	</div><div class="lines"><div class="row"><div class="col-md-12"><nav id="nav" class="navbar container">
<div class="wrap navbar-inner"><div class="container"><a href="#" id="navbutton"><span class="icon"><i class="fa fa-bars"></i></span></a><div class="nav-collapse"><ul id="menu-top-menu-primary" class="menu genesis-nav-menu menu-primary superfish"><li id="menu-item-56085" class="first-b single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56085"><a href="#" itemprop="url">Your Town</a>
<ul class="sub-menu">
	<li id="menu-item-57676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57676"><a href="https://jwcdaily.com/category/your-town/deerfield/" itemprop="url">Deerfield</a></li>
	<li id="menu-item-57684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57684"><a href="https://jwcdaily.com/category/your-town/glencoe/" itemprop="url">Glencoe</a></li>
	<li id="menu-item-57678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57678"><a href="https://jwcdaily.com/category/your-town/glenview/" itemprop="url">Glenview</a></li>
	<li id="menu-item-57679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57679"><a href="https://jwcdaily.com/category/your-town/highland-park-your-town/" itemprop="url">Highland Park</a></li>
	<li id="menu-item-57680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57680"><a href="https://jwcdaily.com/category/your-town/kenilworth/" itemprop="url">Kenilworth</a></li>
	<li id="menu-item-57681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57681"><a href="https://jwcdaily.com/category/your-town/lake-forest-lake-bluff-your-town/" itemprop="url">Lake Forest &#038; Lake Bluff</a></li>
	<li id="menu-item-57682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57682"><a href="https://jwcdaily.com/category/your-town/northbrooke/" itemprop="url">Northbrook</a></li>
	<li id="menu-item-57683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57683"><a href="https://jwcdaily.com/category/your-town/northfield/" itemprop="url">Northfield</a></li>
	<li id="menu-item-58775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58775"><a href="https://jwcdaily.com/category/your-town/wilmette/" itemprop="url">Wilmette</a></li>
	<li id="menu-item-57685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57685"><a href="https://jwcdaily.com/category/your-town/winnetka-your-town/" itemprop="url">Winnetka</a></li>
</ul>
</li>
<li id="menu-item-65638" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65638"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-57674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57674"><a href="https://jwcdaily.com/category/news/schools/" itemprop="url">Schools</a></li>
	<li id="menu-item-61395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61395"><a href="https://jwcdaily.com/category/blotter/" itemprop="url">Police &#038; Fire</a></li>
	<li id="menu-item-63888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63888"><a href="https://jwcdaily.com/category/news/obituaries-news/" itemprop="url">Obituaries</a></li>
	<li id="menu-item-65634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65634"><a href="https://jwcdaily.com/category/news/" itemprop="url">All Stories</a></li>
</ul>
</li>
<li id="menu-item-61401" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61401"><a href="#" itemprop="url">Features</a>
<ul class="sub-menu">
	<li id="menu-item-56146" class="single-line menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56146"><a href="https://jwcdaily.com/category/features/people/" itemprop="url">People</a></li>
	<li id="menu-item-60863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60863"><a href="https://jwcdaily.com/category/features/sunday-breakfast/" itemprop="url">Sunday Breakfast</a></li>
	<li id="menu-item-67033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67033"><a href="https://jwcdaily.com/category/features/north-shore-foodie/" itemprop="url">North Shore Foodie</a></li>
	<li id="menu-item-63897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63897"><a href="https://jwcdaily.com/category/features/cartoons/" itemprop="url">Cartoons</a></li>
	<li id="menu-item-67034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67034"><a href="https://jwcdaily.com/category/features/" itemprop="url">All Features</a></li>
</ul>
</li>
<li id="menu-item-56088" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56088"><a href="#" itemprop="url">Social</a>
<ul class="sub-menu">
	<li id="menu-item-58001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58001"><a href="https://jwcdaily.com/category/social/" itemprop="url">Social</a></li>
</ul>
</li>
<li id="menu-item-56090" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56090"><a href="#" itemprop="url">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-67032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67032"><a href="https://jwcdaily.com/category/sports/sports-features/" itemprop="url">Sports Features</a></li>
	<li id="menu-item-61816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61816"><a href="https://jwcdaily.com/category/sports/scoreboard-watching/" itemprop="url">Scoreboard Watching</a></li>
	<li id="menu-item-76422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76422"><a href="https://jwcdaily.com/category/sports/sports-recaps/" itemprop="url">Sports Recaps</a></li>
	<li id="menu-item-67057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67057"><a href="https://jwcdaily.com/category/sports/sports-folio/" itemprop="url">Sportsfolio</a></li>
	<li id="menu-item-67990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67990"><a href="https://jwcdaily.com/category/sports/inside-the-press-box/" itemprop="url">Inside The Press Box</a></li>
	<li id="menu-item-88147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88147"><a href="https://jwcdaily.com/category/sports/youth-sports/" itemprop="url">Youth Sports</a></li>
	<li id="menu-item-67060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67060"><a href="https://jwcdaily.com/category/sports/" itemprop="url">All Sports</a></li>
</ul>
</li>
<li id="menu-item-56091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56091"><a href="#" itemprop="url">Real Estate &#038; Open Houses</a>
<ul class="sub-menu">
	<li id="menu-item-57704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57704"><a href="https://jwcdaily.com/category/real-estate/" itemprop="url">Real Estate</a></li>
	<li id="menu-item-60864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60864"><a href="https://www.google.com/maps/d/u/0/embed?mid=1vG_W83bdCA7ctHwW0N-C9KFb9UdufQAB" itemprop="url">Open Houses</a></li>
</ul>
</li>
<li id="menu-item-56092" class="nsw last-nb menu-item menu-item-type-custom menu-item-object-custom menu-item-56092"><a href="https://issuu.com/jwcmedia" itemprop="url">North Shore Weekend</a></li>
</ul></div></div></div></nav></div></div></div></div></header><div class="after-header-widget"><div class="after-header-inner"><div id="text-94" class="widget-area widget_text">			<div class="textwidget"><div class="row daily-email">
<div class="col-md-6 col-sm-6 col-md-offset-0">
<h2>Sign up for the Daily North Shore Email</h2>
</div>
<div class="col-md-6 col-sm-6 col-md-offset-0">
<form action="//dailynorthshore.us6.list-manage.com/subscribe/post?u=cb5783b683f4f6d88bfd3fc79&amp;id=82a6c7b099" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;"><input type="text" name="b_cb5783b683f4f6d88bfd3fc79_82a6c7b099" tabindex="-1" value=""></div><input type="submit" value="Sign Up!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
</div>
</div>
<div class="clear block-one"></div></div>
		</div></div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-209947 post type-post status-publish format-standard has-post-thumbnail category-north-shore-foodie category-north-shore-weekend category-top-stories entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Traditional Christmas Pudding</h1> 
<p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://jwcdaily.com/author/monica-rogers/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Monica Kass Rogers</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2022-12-21T16:46:29+00:00">December 21, 2022</time>  <br class="single-hide">   <br> 
<div class="soc-box small"><div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=undefined"></script>
</div>
</p></header><div class="entry-content" itemprop="text"><div id="attachment_209948" style="width: 807px" class="wp-caption aligncenter"><img class="size-full wp-image-209948" src="https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-10.jpg" alt="" width="797" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-10.jpg 797w, https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-10-300x205.jpg 300w, https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-10-768x525.jpg 768w, https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-10-600x410.jpg 600w, https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-10-280x191.jpg 280w" sizes="(max-width: 797px) 100vw, 797px" /><p class="wp-caption-text">by Monica Kass Rogers</p></div>
<p class="p1"><span class="s1">S</span>tir it up! That is the chorus in Britain on Stir it Up Sunday, right before Advent. Churchgoers hear, “Stir up, we beseech thee, O Lord, the wills of thy faithful people,” and anyone—churched or not, with a love for boozy Christmas puddings stirs up the fruity mix to get the holidays going.</p>
<p class="p2">Loaded with spice, fruit, nuts, and tradition, the Christmas “pud” is a lovely creation, more moist and mellow than American fruit cake. Since it is fed little tipples of brandy from the day it is made until Christmas, the treat emerges a well-spirited highlight of the holidays.</p>
<p class="p2">Our recipe yields one large pudding centerpiece (made with a 7.5-inch x 5.25 inch pudding mold), with enough extra batter to make six little minis to go alongside. We have included a bright mix of raisin, dried cranberry, and apricot as the fruit base, but you can substitute in sultanas or currants, dried cherries, figs, or dates. Because the traditional “mixed spice” used to make British Christmas puddings is not readily available as a blend here, we have incorporated it in the recipe as separate spices, along with a simple and delicious method for making your own candied citrus peel. To finish the pudding, you can cloak the finished pudding in a glaze of our brandy cream, or, simply dust it with a little powdered sugar snow. We have garnished with true sprigs of holly—the customary topper which represents the crown of thorns—but if you do the same, be careful not to let the berries touch the treat—they are not edible.</p>
<p class="p2">Adjusting beloved British pud recipes for American larders, our recipe gives the quantities in cups and tablespoons. We have made it with frozen butter, rather than suet (although you can sub in a bit of suet if you like that savory flavor). And if you do not have a steamed pudding mold on the shelf, you can use a 6-cup mixing bowl. For the minis, little metal pudding molds are available online, but you can also use porcelain ramekins in a 3/4-cup size. <em>Note: There is a little leeway in how much you fill the molds. If you use smaller molds for the minis, be sure not to fill beyond 3/4 full. There is enough space in the 6-cup pudding mold to fill with the main pudding batter, plus what you do not put in the minis.</em></p>
<p class="p1"><em>Makes one large pudding centerpiece (pudding will be about five-cups in size), and 6 mini puddings (each 1/2 cup)</em></p>
<p class="p1">METHOD</p>
<p class="p2">Make fruit mixture:</p>
<p class="p3">In a large, non-reactive bowl, combine raisins, cranberries, apricot, and apple with the orange and lemon juices and sherry. Mix, then set aside while making candied citrus peel.</p>
<p class="p3">In a small saucepot over medium-high heat, cover the orange and lemon peel with 2 inches of water. Heat to boiling and simmer for 15 minutes. Strain peel out and discard water. Replace cooked peel in pot, cover with a second batch of fresh water, heat to boiling, and simmer for another 15 minutes. Strain peel out and discard water. Repeat one more time.</p>
<p class="p3">Next, heat 1/2 cup sugar and 1/4 cup water, and bring to a boil. Simmer for three minutes. Add cooked citrus peel, reduce heat to low and continuing simmering, stirring occasionally until peels are translucent and liquid becomes a syrup. Scoop candied citrus into the bowl of marinating dried fruit. Cover with a clean kitchen towel and allow to marinate for 24 hours.</p>
<p class="p2">Make batter:</p>
<p class="p3">Sift flour, sugar, salt, and spices into a large bowl. Add crumbled bread. Stir in the fat (butter, and suet, if using) and chopped pecans. Whisk egg and honey with stout and milk. Stir into dry ingredients (this is traditionally where each family member gives the bowl a stir). Spoon all of the fruit mixture into the batter and stir to incorporate.</p>
<p class="p3">Prepare and fill pudding molds: Using softened butter or solid vegetable shortening, copiously grease the inside of each mold. Starting with the mini pudding molds, fill each with about 1/2 cup of the mixture, making sure each mold or ramekin is no more than 3/4 full. Smooth tops to level. Spoon the rest of the pudding mixture into the large mold. Remaining batter should fill the mold about two-thirds of the way. Smooth top to level.</p>
<p class="p3">Cut and grease rounds of parchment paper to place on the top of each mold. Cover with lid (if using a pudding mold that comes with a lid) or cover each mold tightly with two layers of foil. Using kitchen twine, encircle each pudding, wrapping from top around bottom and up again. Tie to create a handle. Fill each of two large pots with enough water to come half the way up the sides of the molds you are steaming. Cover pots, heat water to slow boil, and steam the puddings for four to five hours, replenishing water if the level gets low.</p>
<p class="p3">Remove finished puddings from steamers and cool. Remove wrappers. Prick surface of puddings with a toothpick and drizzle with a little brandy or sherry. Cover and store in a cool, dry spot. Unwrap occasionally to drizzle with a little more brandy, until Christmas day.</p>
<p class="p2">Make brandy cream:</p>
<p class="p3">In a heavy saucepan over medium-low heat, melt the butter. Add flour and whisk constantly to create a thick, smooth paste. Continue whisking for 1 minute. Add milk and continue whisking for three minutes to form a smooth sauce. Add sugar, whisking until sugar dissolves. Reduce heat to low and whisk for another five minutes. Whisk in brandy. Pour over pudding. Note: brandy cream can be made ahead, kept in the fridge, and reheated at service.</p>
<p class="p3"><span class="s1">To serve: </span>Remove puddings to serving plates. Prepare brandy cream to pour over or serve on the side. Garnish with holly sprigs, being careful not to let any holly berries touch the puddings—the berries are inedible.</p>
</div><footer class="entry-footer"><span class="nav-previous alignleft"><a href="https://jwcdaily.com/2022/12/21/new-years-quencher/" rel="prev">&#x000AB; Previous Post</a></span>
<span class="nav-next alignright"><a href="https://jwcdaily.com/2022/12/21/the-same-storm/" rel="next">Next Post &#x000BB;</a></span>
<div class="after-entry-ad-widget"><div id="text-58" class="widget-area widget_text"><h4 class="widgettitle">Mobile ad container &#8211; below post</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-first"></div></div>
		</div></div></footer></article><div class="after-loop-widget"><div id="recent-posts-plus-9" class="widget-area widget_recent_entries"><h4 class="widgettitle">Today&#8217;s top Stories</h4><ul><li class="news-top col-md-6 col-sm-6">
 <div class="news-content blog-content">
<div class="top-thumbnail"><img width="768" height="545" src="https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-crop-9.jpg" class="attachment-968x545 size-968x545 wp-post-image" alt="" srcset="https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-crop-9.jpg 768w, https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-crop-9-300x213.jpg 300w, https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-crop-9-600x426.jpg 600w, https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-crop-9-280x199.jpg 280w" sizes="(max-width: 768px) 100vw, 768px" /></div>
<div class="title-block">
<h2 class="title-rc"><a title="Thirteen Lives" href="https://jwcdaily.com/2022/12/21/thirteen-lives/">Thirteen Lives</a></h2>
</div>
<div class="meta-block">
    <span class="author">Written by <a href="https://jwcdaily.com/author/dnscontributor/">DNS Contributor</a></span>
    <span class="date">December 21 2022</span>
</div>
    <div class="excerpt-block"><p>As scripted, documentary-style fact-based dramas go, it doesn’t get much better than this.<br />
Thirteen Lives is the third film to&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/12/21/thirteen-lives/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top col-md-6 col-sm-6">
 <div class="news-content blog-content">
<div class="top-thumbnail"><img width="703" height="545" src="https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-crop-8.jpg" class="attachment-968x545 size-968x545 wp-post-image" alt="" srcset="https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-crop-8.jpg 703w, https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-crop-8-300x233.jpg 300w, https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-crop-8-600x465.jpg 600w, https://jwcdaily.com/wp-content/uploads/2022/12/NSW_1224-crop-8-280x217.jpg 280w" sizes="(max-width: 703px) 100vw, 703px" /></div>
<div class="title-block">
<h2 class="title-rc"><a title="The Same Storm" href="https://jwcdaily.com/2022/12/21/the-same-storm/">The Same Storm</a></h2>
</div>
<div class="meta-block">
    <span class="author">Written by <a href="https://jwcdaily.com/author/dnscontributor/">DNS Contributor</a></span>
    <span class="date">December 21 2022</span>
</div>
    <div class="excerpt-block"><p>Inspired by a Damian Barr quotation (“We are not all in the same boat. We are all in the same&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/12/21/the-same-storm/" class="readmore"><span>Read More</span></a></p>
  </div>
</li></ul></div><div id="text-77" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Second</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-second"></div></div>
		</div><div id="recent-posts-plus-14" class="widget-area widget_recent_entries"><h4 class="widgettitle">Recently Added</h4><ul><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Thirteen Lives" href="https://jwcdaily.com/2022/12/21/thirteen-lives/">Thirteen Lives</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/dnscontributor/">DNS Contributor</a></span>
    <span class="date">December 21 2022</span>
</div>
    <div class="excerpt-block"><p>As scripted, documentary-style fact-based dramas go,&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/12/21/thirteen-lives/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="The Same Storm" href="https://jwcdaily.com/2022/12/21/the-same-storm/">The Same Storm</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/dnscontributor/">DNS Contributor</a></span>
    <span class="date">December 21 2022</span>
</div>
    <div class="excerpt-block"><p>Inspired by a Damian Barr quotation&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/12/21/the-same-storm/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Traditional Christmas Pudding" href="https://jwcdaily.com/2022/12/21/traditional-christmas-pudding-2/">Traditional Christmas Pudding</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/monica-rogers/">Monica Kass Rogers</a></span>
    <span class="date">December 21 2022</span>
</div>
    <div class="excerpt-block"><p>Stir it up! That is the&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/12/21/traditional-christmas-pudding-2/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="New Year&#8217;s Quencher" href="https://jwcdaily.com/2022/12/21/new-years-quencher/">New Year&#8217;s Quencher</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/dnscontributor/">DNS Contributor</a></span>
    <span class="date">December 21 2022</span>
</div>
    <div class="excerpt-block"><p>THE PURITAN<br />
If you are already&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/12/21/new-years-quencher/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Jewish Christmas" href="https://jwcdaily.com/2022/12/21/jewish-christmas/">Jewish Christmas</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/sherry-thomas/">Sherry Thomas</a></span>
    <span class="date">December 21 2022</span>
</div>
    <div class="excerpt-block"><p>There will be no stockings “hung&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/12/21/jewish-christmas/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Music Man" href="https://jwcdaily.com/2022/12/21/music-man/">Music Man</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/mitchhurst/">Mitch Hurst</a></span>
    <span class="date">December 21 2022</span>
</div>
    <div class="excerpt-block"><p>He is a man of a&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/12/21/music-man/" class="readmore"><span>Read More</span></a></p>
  </div>
</li></ul></div><div id="text-78" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Third</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-third"></div></div>
		</div><div id="bwp_recent_comments-3" class="widget-area bwp-rc-widget"><h4 class="widgettitle">Recent  Comments</h4>
		<ul class="bwp-rc-ulist">
<li class="recent-comment col-md-6 col-sm-6">
<strong><a href="https://jwcdaily.com/2019/09/30/remembering-nancy-hughes/" title="Comment on Remembering Nancy Hughes">Remembering Nancy Hughes</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><br>
<span class="recent-comment-single"><span class="recent-comment-author">By Mohammed Rohan</span><span class="recent-comment-text">You wrote a great thing .She was the goat we will never forget her </span> <br>
<a href="https://jwcdaily.com/2019/09/30/remembering-nancy-hughes/comment-page-1/#comment-106618" title="Comment on Remembering Nancy Hughes">Read More</a></span></li>
<li class="bwp-rc-ajax-nav">
	<input type="hidden" name="bwp_rc_instance" value="bwp_rc_list" />
	<input type="hidden" name="bwp_rc_paged" value="1" />
	<input type="hidden" name="bwp_rc_paged_limit" value="1" />
 <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li>
		</ul>
</div><div id="text-79" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Fourth</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-fourth"></div></div>
		</div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-57" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
</div>
		</div></section>
<section id="text-63" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Category ads</h4>
			<div class="textwidget">

<div class="ad-desktop">







</div>


</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Post Ads</h4>
			<div class="textwidget">

<div class="ad-desktop">
<div class="box post-ad-one post-ads">
<!-- Slot2 -->
<div id='div-gpt-ad-1415762541953-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415762541953-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot3 -->
<div id='div-gpt-ad-1415762671468-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415762671468-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-two post-ads">
<!-- Slot4 -->
<div id='div-gpt-ad-1415770170538-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415770170538-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot5 -->
<div id='div-gpt-ad-1415770568377-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415770568377-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-three post-ads">
<!-- Slot6 -->
<div id='div-gpt-ad-1415850943073-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415850943073-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot7 -->
<div id='div-gpt-ad-1415850976960-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415850976960-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-four post-ads">
<!-- Slot8 -->
<div id='div-gpt-ad-1415941747275-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941747275-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot9 -->
<div id='div-gpt-ad-1415941851211-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941851211-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-five post-ads">
<!-- Slot10 -->
<div id='div-gpt-ad-1415941952896-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941952896-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
</div>


</div>
		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Footer One</h4>
<div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-56109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56109"><a href="https://jwcdaily.com/?page_id=2" itemprop="url">About</a></li>
<li id="menu-item-69615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69615"><a href="https://jwcdaily.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-69613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69613"><a href="https://jwcdaily.com/contact-editor/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-48" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Social</h4>
			<div class="textwidget"><ul>
<li class="hide-li"><h3>Follow Us</h3></li>
</ul>
<ul class="soc-box">
<li><a href="https://www.facebook.com/pages/Daily-North-Shore/1491893441050834?ref=br_tf" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/facebook.png" alt="facebook" height="38" width="38"></a></li>

<li><a href="https://twitter.com/DailyNorthShore" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/twitter.png" alt="twitter" height="38" width="38"></a></li>

<li><a href="https://instagram.com/dailynorthshore" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/instagram.png" alt="instagram" height="38" width="38"></a></li>

<li><a href="https://www.youtube.com/user/SheridanRoadMagazine" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/youtube.png" alt="youtube" height="38" width="38"></a></li>
</ul></div>
		</div></section>
</div></div></div><div class="footer-copyright"><div id="text-83" class="widget-area widget_text">			<div class="textwidget"><p><small>Copyright &copy; 2022. All Rights reserved.</small></p></div>
		</div></div><!-- end .footer_copyright --><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"> <a href="#wrap" rel="nofollow"></a>  </div></footer></div> 		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!--
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"cb5783b683f4f6d88bfd3fc79","lid":"8294a6d91e","uniqueMethods":true}) })</script>
--><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='over-css'  href='https://jwcdaily.com/wp-content/themes/dailynorth/css/override.css?v1671674820&#038;ver=22c467f171b287b462a9ac6de17b5f7a' type='text/css' media='all' />
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/jwc_sitenav/js/content-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/comment-reply.min.js?ver=22c467f171b287b462a9ac6de17b5f7a'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/modernizr.js?ver=2.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/owl.carousel.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/ckinit.js?ver=2.2'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/artversion.js?ver=2.3'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/wp-embed.min.js?ver=22c467f171b287b462a9ac6de17b5f7a'></script>
</body></html>
