<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Art Of The Matter</title><meta name="description" content="EVANSTON RESIDENT JONATHAN RUTLEDGE WILL DISPLAY HIS TALENTS AS A JEWELRY ARTIST AT THIS YEAR’S AMERICAN CRAFT EXPOSITION AT THE CHICAGO BOTANIC GARDEN IN GLENCOE." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="EwHCKuR-tc00iS6MDN8BODMSB5qYtMRB46ZplpYLYGU" /><link rel="stylesheet" id="jwc-style-css" href="https://jwcdaily.com/wp-content/plugins/jwc_sitenav/css/jwc-nav-style.css" type="text/css" media="all">
  <meta http-equiv="x-ua-compatible" content="IE=Edge" >
  <meta property="fb:app_id" content="1524922977788938" />
  <meta property="og:site_name" content="DailyNorthShore"/>
  <meta property="og:title" content="Art Of The Matter" />
  <meta property="og:description" content="The Beatles song, “The Long and Winding Road,” might be a poignant reminder to Jonathan Rutledge about the importance of perseveran..." />
  <meta property="og:image" content="https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-crop-1-300x236.jpg" />
  <meta property="og:image:width" content="300" />
  <meta property="og:image:height" content="236" />
  <meta property="og:locale" content="en_US" />
  <meta property="og:url" content="https://jwcdaily.com/2022/09/07/art-of-the-matter/" />
  <meta property="og:type" content="article" />
  <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DailyNorthShore &raquo; Feed" href="https://jwcdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyNorthShore &raquo; Comments Feed" href="https://jwcdaily.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="DailyNorthShore &raquo; iCal Feed" href="https://jwcdaily.com/events/?ical=1" />
<link rel="canonical" href="https://jwcdaily.com/2022/09/07/art-of-the-matter/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jwcdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6bdc42b3a744496842114f8212471aa1"}};
			!function(t,a,e){var r,n,i,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(i=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},n=0;n<i.length;n++)e.supports[i[n]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),o.toDataURL().length<3e3)?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57331,65039,8205,55356,57096),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57331,55356,57096),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55357,56425,55356,57341,8205,55357,56507),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55357,56425,55356,57341,55357,56507),0,0),e!==o.toDataURL()}return!1}(i[n]),e.supports.everything=e.supports.everything&&e.supports[i[n]],"flag"!==i[n]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[i[n]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='https://jwcdaily.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dailynothshore-css'  href='https://jwcdaily.com/wp-content/themes/dailynorth/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://jwcdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='https://jwcdaily.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='https://jwcdaily.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='https://jwcdaily.com/wp-content/plugins/genesis-featured-grid//style.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/jwcdaily.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"209220","token":"5e24e96813"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js?ver=6bdc42b3a744496842114f8212471aa1'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js?ver=6bdc42b3a744496842114f8212471aa1'></script>
<link rel='https://api.w.org/' href='https://jwcdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jwcdaily.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://jwcdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjwcdaily.com%2F2022%2F09%2F07%2Fart-of-the-matter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jwcdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjwcdaily.com%2F2022%2F09%2F07%2Fart-of-the-matter%2F&#038;format=xml" />
<link rel="stylesheet" id="jwc-style-css" href="https://jwcdaily.com/wp-content/plugins/jwc_sitenav/css/jwc-nav-style.css" type="text/css" media="all"><div id="jwc-media-site_nav" class="jwc-nav"><div class="jwc-content"><div class="jwc-brand-container"  onclick="jwcShowSiteNav('this')" >
	<span class="icon icon-menu"></span>
	<span class="jwc-logo">JWC Media</span>
	<span class="message desktop">Explore more of the publications in our portfolio here.</span>
	<span class="message mobile">Explore more of our portfolio.</span>
	</div><ul class="jwc-site-menu">
    <li class="jwc-menu-item"><a class="jwc-site" href="https://jwcdaily.com/sheridanroadmagazine">Sheridan Road Magazine</a>
</li>
<li class="jwc-menu-item ">
    <a class="jwc-site" href="https://jwcdaily.com/forestbluffmagazine">Forest Bluff Magazine</a>
</li>
<li class="jwc-menu-item">
    <a class="jwc-site" href="https://jwcdaily.com/countrymag">Country Magazine</a>
</li>
<li class="jwc-menu-item">
    <a class="jwc-site" href="https://jwcdaily.com/hinsdalelivingmagazine">Hinsdale Living Magazine</a>
</li>

<!-- insider newsletter archives -->

<li class="jwc-menu-item ">
    <a class="jwc-site" href="https://jwcdaily.com/evanstonmagazine">Evanston Magazine (Archives)</a>
</li>

</ul></div></div>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/27435934/Slot2', [300, 250], 'div-gpt-ad-1415762541953-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot3', [300, 250], 'div-gpt-ad-1415762671468-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot4', [300, 250], 'div-gpt-ad-1415770170538-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot5', [300, 250], 'div-gpt-ad-1415770568377-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot6', [300, 250], 'div-gpt-ad-1415850943073-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot7', [300, 250], 'div-gpt-ad-1415850976960-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot8', [300, 250], 'div-gpt-ad-1415941747275-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot9', [300, 250], 'div-gpt-ad-1415941851211-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot10', [300, 250], 'div-gpt-ad-1415941952896-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot11', [300, 250], 'div-gpt-ad-1416756555175-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Marquis', [728, 90], 'div-gpt-ad-1415942345154-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/MarquisMobile', [300, 50], 'div-gpt-ad-1416186145622-0').addService(googletag.pubads());

googletag.pubads().setTargeting( 'site' , ['dailynorthshore']);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//jwcdaily.com/?wordfence_lh=1&hid=ECCAD4DF06F0CAA72C6CCAE32E2D5505');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jwcdaily.com"><link rel="https://theeventscalendar.com/" href="https://jwcdaily.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://jwcdaily.com/wp-content/themes/dailynorth/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56882840-2', 'auto');
  ga('send', 'pageview');

</script>
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css"/>
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap-theme.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />

<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.carousel.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.theme.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.transitions.css" />


<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/custom.css?v1.3" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/responsive.css" />


<!--[if lt IE 9]>
<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<![endif]-->










  		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">
	var bwp_ajax_url = 'http://jwcdaily.com/';
</script>
</head>
<body class="post-template-default single single-post postid-209220 single-format-standard desktop tribe-no-js tribe-theme-parent-genesis tribe-theme-child-dailynorth header-full-width content-sidebar unknown" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><div class="before-header-widget"><div class="before-header-inner"><div id="text-44" class="widget-area widget_text"><h4 class="widgettitle">Top Ad</h4>			<div class="textwidget">

<div class="ad-desktop"><div class="box topad">
<!-- Marquis -->
<div id='div-gpt-ad-1415942345154-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415942345154-0'); });
</script>
</div>
</div></div>





</div>
		</div></div></div><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div class="weather"><div id="search-5" class="widget-area widget_search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://jwcdaily.com/" role="search"><meta itemprop="target" content="https://jwcdaily.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Go"  /></form></div></div>			<div class="logo">
				<a href="https://jwcdaily.com" alt="DailyNorthShore - North Shore and Chicagoland News" class="svg-jpg">
				<img src="https://jwcdaily.com/wp-content/themes/dailynorth/images/logo.png" title="DailyNorthShore - North Shore and Chicagoland News">
				</a>
			</div>




	</div><div class="lines"><div class="row"><div class="col-md-12"><nav id="nav" class="navbar container">
<div class="wrap navbar-inner"><div class="container"><a href="#" id="navbutton"><span class="icon"><i class="fa fa-bars"></i></span></a><div class="nav-collapse"><ul id="menu-top-menu-primary" class="menu genesis-nav-menu menu-primary superfish"><li id="menu-item-56085" class="first-b single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56085"><a href="#" itemprop="url">Your Town</a>
<ul class="sub-menu">
	<li id="menu-item-57676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57676"><a href="https://jwcdaily.com/category/your-town/deerfield/" itemprop="url">Deerfield</a></li>
	<li id="menu-item-57684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57684"><a href="https://jwcdaily.com/category/your-town/glencoe/" itemprop="url">Glencoe</a></li>
	<li id="menu-item-57678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57678"><a href="https://jwcdaily.com/category/your-town/glenview/" itemprop="url">Glenview</a></li>
	<li id="menu-item-57679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57679"><a href="https://jwcdaily.com/category/your-town/highland-park-your-town/" itemprop="url">Highland Park</a></li>
	<li id="menu-item-57680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57680"><a href="https://jwcdaily.com/category/your-town/kenilworth/" itemprop="url">Kenilworth</a></li>
	<li id="menu-item-57681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57681"><a href="https://jwcdaily.com/category/your-town/lake-forest-lake-bluff-your-town/" itemprop="url">Lake Forest &#038; Lake Bluff</a></li>
	<li id="menu-item-57682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57682"><a href="https://jwcdaily.com/category/your-town/northbrooke/" itemprop="url">Northbrook</a></li>
	<li id="menu-item-57683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57683"><a href="https://jwcdaily.com/category/your-town/northfield/" itemprop="url">Northfield</a></li>
	<li id="menu-item-58775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58775"><a href="https://jwcdaily.com/category/your-town/wilmette/" itemprop="url">Wilmette</a></li>
	<li id="menu-item-57685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57685"><a href="https://jwcdaily.com/category/your-town/winnetka-your-town/" itemprop="url">Winnetka</a></li>
</ul>
</li>
<li id="menu-item-65638" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65638"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-57674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57674"><a href="https://jwcdaily.com/category/news/schools/" itemprop="url">Schools</a></li>
	<li id="menu-item-61395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61395"><a href="https://jwcdaily.com/category/blotter/" itemprop="url">Police &#038; Fire</a></li>
	<li id="menu-item-63888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63888"><a href="https://jwcdaily.com/category/news/obituaries-news/" itemprop="url">Obituaries</a></li>
	<li id="menu-item-65634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65634"><a href="https://jwcdaily.com/category/news/" itemprop="url">All Stories</a></li>
</ul>
</li>
<li id="menu-item-61401" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61401"><a href="#" itemprop="url">Features</a>
<ul class="sub-menu">
	<li id="menu-item-56146" class="single-line menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56146"><a href="https://jwcdaily.com/category/features/people/" itemprop="url">People</a></li>
	<li id="menu-item-60863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60863"><a href="https://jwcdaily.com/category/features/sunday-breakfast/" itemprop="url">Sunday Breakfast</a></li>
	<li id="menu-item-67033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67033"><a href="https://jwcdaily.com/category/features/north-shore-foodie/" itemprop="url">North Shore Foodie</a></li>
	<li id="menu-item-63897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63897"><a href="https://jwcdaily.com/category/features/cartoons/" itemprop="url">Cartoons</a></li>
	<li id="menu-item-67034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67034"><a href="https://jwcdaily.com/category/features/" itemprop="url">All Features</a></li>
</ul>
</li>
<li id="menu-item-56088" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56088"><a href="#" itemprop="url">Social</a>
<ul class="sub-menu">
	<li id="menu-item-58001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58001"><a href="https://jwcdaily.com/category/social/" itemprop="url">Social</a></li>
</ul>
</li>
<li id="menu-item-56090" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56090"><a href="#" itemprop="url">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-67032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67032"><a href="https://jwcdaily.com/category/sports/sports-features/" itemprop="url">Sports Features</a></li>
	<li id="menu-item-61816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61816"><a href="https://jwcdaily.com/category/sports/scoreboard-watching/" itemprop="url">Scoreboard Watching</a></li>
	<li id="menu-item-76422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76422"><a href="https://jwcdaily.com/category/sports/sports-recaps/" itemprop="url">Sports Recaps</a></li>
	<li id="menu-item-67057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67057"><a href="https://jwcdaily.com/category/sports/sports-folio/" itemprop="url">Sportsfolio</a></li>
	<li id="menu-item-67990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67990"><a href="https://jwcdaily.com/category/sports/inside-the-press-box/" itemprop="url">Inside The Press Box</a></li>
	<li id="menu-item-88147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88147"><a href="https://jwcdaily.com/category/sports/youth-sports/" itemprop="url">Youth Sports</a></li>
	<li id="menu-item-67060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67060"><a href="https://jwcdaily.com/category/sports/" itemprop="url">All Sports</a></li>
</ul>
</li>
<li id="menu-item-56091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56091"><a href="#" itemprop="url">Real Estate &#038; Open Houses</a>
<ul class="sub-menu">
	<li id="menu-item-57704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57704"><a href="https://jwcdaily.com/category/real-estate/" itemprop="url">Real Estate</a></li>
	<li id="menu-item-60864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60864"><a href="https://www.google.com/maps/d/u/0/embed?mid=1vG_W83bdCA7ctHwW0N-C9KFb9UdufQAB" itemprop="url">Open Houses</a></li>
</ul>
</li>
<li id="menu-item-56092" class="nsw last-nb menu-item menu-item-type-custom menu-item-object-custom menu-item-56092"><a href="https://issuu.com/jwcmedia" itemprop="url">North Shore Weekend</a></li>
</ul></div></div></div></nav></div></div></div></div></header><div class="after-header-widget"><div class="after-header-inner"><div id="text-94" class="widget-area widget_text">			<div class="textwidget"><div class="row daily-email">
<div class="col-md-6 col-sm-6 col-md-offset-0">
<h2>Sign up for the Daily North Shore Email</h2>
</div>
<div class="col-md-6 col-sm-6 col-md-offset-0">
<form action="//dailynorthshore.us6.list-manage.com/subscribe/post?u=cb5783b683f4f6d88bfd3fc79&amp;id=82a6c7b099" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;"><input type="text" name="b_cb5783b683f4f6d88bfd3fc79_82a6c7b099" tabindex="-1" value=""></div><input type="submit" value="Sign Up!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
</div>
</div>
<div class="clear block-one"></div></div>
		</div></div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-209220 post type-post status-publish format-standard has-post-thumbnail category-news entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Art Of The Matter</h1> 
<p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://jwcdaily.com/author/mitchhurst/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Mitch Hurst</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2022-09-07T13:19:23+00:00">September 7, 2022</time>  <br class="single-hide">   <br> 
<div class="soc-box small"><div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=undefined"></script>
</div>
</p></header><div class="entry-content" itemprop="text"><p class="p1"><img class="aligncenter size-full wp-image-209222" src="https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-6.jpg" alt="" width="326" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-6.jpg 326w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-6-179x300.jpg 179w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-6-300x502.jpg 300w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-6-280x468.jpg 280w" sizes="(max-width: 326px) 100vw, 326px" />The Beatles song, “The Long and Winding Road,” might be a poignant reminder to Jonathan Rutledge about the importance of perseverance. Rutledge, an Evanston resident, is a military veteran, an almost federal law enforcement officer, former fireman, and current successful jewelry artist. It took a while, but he eventually found his calling.</p>
<p class="p1">Rutledge will be one of many artists whose work will be on display at the annual American Craft Exposition at the Chicago Botanic Garden from September 30 through October 2. The highly competitive, juried show and sale features crafts created by some of the country’s finest artists. The show will benefit NorthShore University Health-System’s Save Moms, a program designed to protect and preserve maternal health before, during, and after delivery. For Rutledge, the cause is personal.</p>
<p class="p1">“My wife is a nurse at NorthShore and was rushed to NorthShore Evanston during her second pregnancy with serious complications,” Rutledge says. “I’m grateful to the staff at NorthShore for keeping my wife and child safe during childbirth.”</p>
<p class="p1"><img class="aligncenter size-full wp-image-209223" src="https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-1-1.jpg" alt="" width="540" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-1-1.jpg 540w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-1-1-297x300.jpg 297w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-1-1-300x303.jpg 300w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-1-1-280x283.jpg 280w" sizes="(max-width: 540px) 100vw, 540px" />Rutledge attended Evanston Township High School and, upon graduating, went into the Air Force for four years. When he got out, he was unsure of what he wanted to study but ended up at Illinois State University studying international relations and German. But art was in his heart.</p>
<p class="p1">“I grew up always drawing and just making things out of wood and building things,” he says. “My junior year of college I wanted an elective class, something outside of the political science world, a little more fun, and I found a woodworking class that was taught through the Art Department.”</p>
<p class="p1">Rutledge says the fact that he wasn’t an art major prohibited him from taking the class, so he scoured the course catalogue and found an art class working with metal. He crashed it, hoping his background in the military working with sheet metal might buy him a waiver from the professor. The plan worked.</p>
<p class="p1"><img class="aligncenter size-full wp-image-209224" src="https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-2-1.jpg" alt="" width="790" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-2-1.jpg 790w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-2-1-300x207.jpg 300w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-2-1-768x530.jpg 768w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-2-1-600x414.jpg 600w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-2-1-280x193.jpg 280w" sizes="(max-width: 790px) 100vw, 790px" />“I figured if I could work on a macro-scale with sheet metal, I could work on a micro-scale with it,” he says. “They weren&#8217;t going to let me take that class either, but I decided just to just show up when the class started and introduce myself. It turned out the professor was a Vietnam veteran. He told me about his military experience, and we just sort of hit it off.”</p>
<p class="p1">Rutledge says the professor became a mentor and, after Rutledge’s senior year, invited him back for graduate school, but at the time he had a keen interest in law enforcement and wanted to pursue a career with the DEA. He spent a year preparing and passed the tests required to follow that path, but it all changed in a moment.</p>
<p class="p1"><img class="aligncenter size-full wp-image-209225" src="https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-3-1.jpg" alt="" width="1793" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-3-1.jpg 1793w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-3-1-300x91.jpg 300w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-3-1-768x233.jpg 768w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-3-1-968x294.jpg 968w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-3-1-600x182.jpg 600w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-3-1-940x286.jpg 940w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-3-1-280x85.jpg 280w" sizes="(max-width: 1793px) 100vw, 1793px" />“I was sitting in the coffee shop, the day of my interview, and just thinking, ‘You know what? I really don&#8217;t want to do this’,” he says. “So, I called and canceled the interview and then called my professor and told him I want to take him up on his offer and come back down to Illinois State and study with him, so that&#8217;s what I did.”</p>
<p class="p1">Rutledge studied for a year and a half but never finished a graduate degree in art, due mostly to his academic background, but he wouldn’t be deterred. He pursued another one of his interests— becoming a firefighter—and went to work for a fire department in the western suburbs of Chicago. The work schedule allowed him to further pursue his interest in art.</p>
<p class="p1">“It took me four years to specialize in a process called granulation and the entire time I was in school, I was interested in it, but as a student I couldn&#8217;t afford to work with gold,” Rutledge says. “So, at the fire department, all of my income went towards material and tools.”</p>
<p class="p1"><img class="aligncenter size-full wp-image-209226" src="https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-4-1.jpg" alt="" width="402" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-4-1.jpg 402w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-4-1-221x300.jpg 221w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-4-1-300x407.jpg 300w, https://jwcdaily.com/wp-content/uploads/2022/09/NSW_0910-4-1-280x380.jpg 280w" sizes="(max-width: 402px) 100vw, 402px" />In August 2004, Rutledge got into his first show—the American Craft Exposition—and his career as an artist took off from there.</p>
<p class="p1">“It was really something being there because I remember setting up my booth and some of the artists would walk by and I would recognize them from the magazines. They had pictures of their work up on the wall,” says Rutledge. “At the time it was really intimidating to be exhibiting at the same show.”</p>
<p class="p1">Rutledge has been a regular at the American Craft Exposition for more than a decade and is still working on some of the 50 or so pieces that he will display at this year’s event.</p>
<p class="p1">“I still live in Evanston, and it’s special to be able to contribute to something that’s meant a lot to my family in the past,” he says.</p>
<p class="p1"><em>The American Craft Exposition takes place </em><em>at the Chicago Botanic Garden from September </em><em>30 to October 2. To purchase tickets and </em><em>for more information visit <a href="http://chicagobotanic.org">chicagobotanic.org</a>.</em></p>
</div><footer class="entry-footer"><span class="nav-previous alignleft"><a href="https://jwcdaily.com/2022/08/31/top-of-the-class/" rel="prev">&#x000AB; Previous Post</a></span>
<span class="nav-next alignright"><a href="https://jwcdaily.com/2022/09/07/open-doors/" rel="next">Next Post &#x000BB;</a></span>
<div class="after-entry-ad-widget"><div id="text-58" class="widget-area widget_text"><h4 class="widgettitle">Mobile ad container &#8211; below post</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-first"></div></div>
		</div></div></footer></article><div class="after-loop-widget"><div id="recent-posts-plus-9" class="widget-area widget_recent_entries"><h4 class="widgettitle">Today&#8217;s top Stories</h4><ul><li class="news-top col-md-6 col-sm-6">
 <div class="news-content blog-content">
<div class="top-thumbnail"><img width="968" height="545" src="https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2-968x545.jpg" class="attachment-968x545 size-968x545 wp-post-image" alt="" srcset="https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2.jpg 968w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2-300x169.jpg 300w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2-768x432.jpg 768w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2-600x338.jpg 600w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2-940x529.jpg 940w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2-280x158.jpg 280w" sizes="(max-width: 968px) 100vw, 968px" /></div>
<div class="title-block">
<h2 class="title-rc"><a title="Seal The Deal" href="https://jwcdaily.com/2021/06/04/seal-the-deal/">Seal The Deal</a></h2>
</div>
<div class="meta-block">
    <span class="author">Written by <a href="https://jwcdaily.com/author/mitchhurst/">Mitch Hurst</a></span>
    <span class="date">June 04 2021</span>
</div>
    <div class="excerpt-block"><p>It’s not exactly a beauty pageant, but potential buyers in this summer’s hot real estate market on the North Shore&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/06/04/seal-the-deal/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top col-md-6 col-sm-6">
 <div class="news-content blog-content">
<div class="top-thumbnail"><img width="968" height="545" src="https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17-968x545.jpg" class="attachment-968x545 size-968x545 wp-post-image" alt="" srcset="https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17.jpg 968w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17-300x169.jpg 300w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17-768x432.jpg 768w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17-600x338.jpg 600w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17-940x529.jpg 940w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17-280x158.jpg 280w" sizes="(max-width: 968px) 100vw, 968px" /></div>
<div class="title-block">
<h2 class="title-rc"><a title="You Go, Jogo" href="https://jwcdaily.com/2021/06/04/you-go-jogo/">You Go, Jogo</a></h2>
</div>
<div class="meta-block">
    <span class="author">Written by <a href="https://jwcdaily.com/author/bill-mclean/">Bill McLean</a></span>
    <span class="date">June 04 2021</span>
</div>
    <div class="excerpt-block"><p>Remember your first sip of coffee?</p>
<p>Nick Yehle certainly does, and he bets that he scrunched up his face more&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/06/04/you-go-jogo/" class="readmore"><span>Read More</span></a></p>
  </div>
</li></ul></div><div id="text-77" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Second</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-second"></div></div>
		</div><div id="recent-posts-plus-14" class="widget-area widget_recent_entries"><h4 class="widgettitle">Recently Added</h4><ul><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Open Doors" href="https://jwcdaily.com/2022/09/07/open-doors/">Open Doors</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/sherry-thomas/">Sherry Thomas</a></span>
    <span class="date">September 07 2022</span>
</div>
    <div class="excerpt-block"><p>For nearly 20 years, the Spirit&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/09/07/open-doors/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Art Of The Matter" href="https://jwcdaily.com/2022/09/07/art-of-the-matter/">Art Of The...</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/mitchhurst/">Mitch Hurst</a></span>
    <span class="date">September 07 2022</span>
</div>
    <div class="excerpt-block"><p>The Beatles song, “The Long and&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/09/07/art-of-the-matter/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="In Good Hands" href="https://jwcdaily.com/2022/09/07/in-good-hands/">In Good Hands</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/dnscontributor/">DNS Contributor</a></span>
    <span class="date">September 07 2022</span>
</div>
    <div class="excerpt-block"><p>Nip tuck. Getting a little work&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/09/07/in-good-hands/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Integrative Approach" href="https://jwcdaily.com/2022/08/31/integrative-approach/">Integrative Approach</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/bill-mclean/">Bill McLean</a></span>
    <span class="date">August 31 2022</span>
</div>
    <div class="excerpt-block"><p>A couple of months before she’d&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/08/31/integrative-approach/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Watermelon Limeade" href="https://jwcdaily.com/2022/08/31/watermelon-limeade/">Watermelon Limeade</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/dnscontributor/">DNS Contributor</a></span>
    <span class="date">August 31 2022</span>
</div>
    <div class="excerpt-block"><p>As the mercury climbs its way&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/08/31/watermelon-limeade/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Top of the Class" href="https://jwcdaily.com/2022/08/31/top-of-the-class/">Top of the...</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/mitchhurst/">Mitch Hurst</a></span>
    <span class="date">August 31 2022</span>
</div>
    <div class="excerpt-block"><p>Premier public and private schools have&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2022/08/31/top-of-the-class/" class="readmore"><span>Read More</span></a></p>
  </div>
</li></ul></div><div id="text-78" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Third</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-third"></div></div>
		</div><div id="bwp_recent_comments-3" class="widget-area bwp-rc-widget"><h4 class="widgettitle">Recent  Comments</h4>
		<ul class="bwp-rc-ulist">
<li class="recent-comment col-md-6 col-sm-6">
<strong><a href="https://jwcdaily.com/2019/09/30/remembering-nancy-hughes/" title="Comment on Remembering Nancy Hughes">Remembering Nancy Hughes</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><br>
<span class="recent-comment-single"><span class="recent-comment-author">By Mohammed Rohan</span><span class="recent-comment-text">You wrote a great thing .She was the goat we will never forget her </span> <br>
<a href="https://jwcdaily.com/2019/09/30/remembering-nancy-hughes/comment-page-1/#comment-106618" title="Comment on Remembering Nancy Hughes">Read More</a></span></li>
<li class="bwp-rc-ajax-nav">
	<input type="hidden" name="bwp_rc_instance" value="bwp_rc_list" />
	<input type="hidden" name="bwp_rc_paged" value="1" />
	<input type="hidden" name="bwp_rc_paged_limit" value="1" />
 <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li>
		</ul>
</div><div id="text-79" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Fourth</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-fourth"></div></div>
		</div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-57" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
</div>
		</div></section>
<section id="text-63" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Category ads</h4>
			<div class="textwidget">

<div class="ad-desktop">







</div>


</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Post Ads</h4>
			<div class="textwidget">

<div class="ad-desktop">
<div class="box post-ad-one post-ads">
<!-- Slot2 -->
<div id='div-gpt-ad-1415762541953-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415762541953-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot3 -->
<div id='div-gpt-ad-1415762671468-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415762671468-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-two post-ads">
<!-- Slot4 -->
<div id='div-gpt-ad-1415770170538-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415770170538-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot5 -->
<div id='div-gpt-ad-1415770568377-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415770568377-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-three post-ads">
<!-- Slot6 -->
<div id='div-gpt-ad-1415850943073-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415850943073-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot7 -->
<div id='div-gpt-ad-1415850976960-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415850976960-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-four post-ads">
<!-- Slot8 -->
<div id='div-gpt-ad-1415941747275-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941747275-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot9 -->
<div id='div-gpt-ad-1415941851211-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941851211-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-five post-ads">
<!-- Slot10 -->
<div id='div-gpt-ad-1415941952896-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941952896-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
</div>


</div>
		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Footer One</h4>
<div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-56109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56109"><a href="https://jwcdaily.com/about/" itemprop="url">About</a></li>
<li id="menu-item-69615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69615"><a href="https://jwcdaily.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-69613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69613"><a href="https://jwcdaily.com/contact-editor/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-48" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Social</h4>
			<div class="textwidget"><ul>
<li class="hide-li"><h3>Follow Us</h3></li>
</ul>
<ul class="soc-box">
<li><a href="https://www.facebook.com/pages/Daily-North-Shore/1491893441050834?ref=br_tf" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/facebook.png" alt="facebook" height="38" width="38"></a></li>

<li><a href="https://twitter.com/DailyNorthShore" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/twitter.png" alt="twitter" height="38" width="38"></a></li>

<li><a href="https://instagram.com/dailynorthshore" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/instagram.png" alt="instagram" height="38" width="38"></a></li>

<li><a href="https://www.youtube.com/user/SheridanRoadMagazine" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/youtube.png" alt="youtube" height="38" width="38"></a></li>
</ul></div>
		</div></section>
</div></div></div><div class="footer-copyright"><div id="text-83" class="widget-area widget_text">			<div class="textwidget"><p><small>Copyright &copy; 2022. All Rights reserved.</small></p></div>
		</div></div><!-- end .footer_copyright --><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"> <a href="#wrap" rel="nofollow"></a>  </div></footer></div> 		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!--
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"cb5783b683f4f6d88bfd3fc79","lid":"8294a6d91e","uniqueMethods":true}) })</script>
--><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='over-css'  href='https://jwcdaily.com/wp-content/themes/dailynorth/css/override.css?v1662577409&#038;ver=6bdc42b3a744496842114f8212471aa1' type='text/css' media='all' />
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/jwc_sitenav/js/content-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/comment-reply.min.js?ver=6bdc42b3a744496842114f8212471aa1'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/modernizr.js?ver=2.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/owl.carousel.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/ckinit.js?ver=2.2'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/artversion.js?ver=2.3'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/wp-embed.min.js?ver=6bdc42b3a744496842114f8212471aa1'></script>
</body></html>
