<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Beer Bonds</title><meta name="description" content="WINNETKA RESIDENT DAVID AVRAM OF GREAT CENTRAL BREWING
COMPANY BREWS HIS BEERS IN CHICAGO, BUT A HOMEGROWN NETWORK
OF STORES AND RESTAURANTS IS ALLOWING RESIDENTS TO ENJOY IT ON
THE NORTH SHORE AS WELL." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="EwHCKuR-tc00iS6MDN8BODMSB5qYtMRB46ZplpYLYGU" /><link rel="stylesheet" id="jwc-style-css" href="https://jwcdaily.com/wp-content/plugins/jwc_sitenav/css/jwc-nav-style.css" type="text/css" media="all">
  <meta http-equiv="x-ua-compatible" content="IE=Edge" >
  <meta property="fb:app_id" content="1524922977788938" />
  <meta property="og:site_name" content="DailyNorthShore"/>
  <meta property="og:title" content="Beer Bonds" />
  <meta property="og:description" content="Winnetka resident David Avram is finding innovative ways to bring his Great Central Brewing Company brews to the North Shore market.
A ..." />
  <meta property="og:image" content="https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-1-300x183.jpg" />
  <meta property="og:image:width" content="300" />
  <meta property="og:image:height" content="183" />
  <meta property="og:locale" content="en_US" />
  <meta property="og:url" content="https://jwcdaily.com/2021/10/06/beer-bonds/" />
  <meta property="og:type" content="article" />
  <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DailyNorthShore &raquo; Feed" href="https://jwcdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyNorthShore &raquo; Comments Feed" href="https://jwcdaily.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="DailyNorthShore &raquo; iCal Feed" href="https://jwcdaily.com/events/?ical=1" />
<link rel="canonical" href="https://jwcdaily.com/2021/10/06/beer-bonds/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jwcdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3483b5c37ab7f25e79bff559013a60f7"}};
			!function(t,a,e){var r,n,i,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(i=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},n=0;n<i.length;n++)e.supports[i[n]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),o.toDataURL().length<3e3)?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57331,65039,8205,55356,57096),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57331,55356,57096),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55357,56425,55356,57341,8205,55357,56507),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55357,56425,55356,57341,55357,56507),0,0),e!==o.toDataURL()}return!1}(i[n]),e.supports.everything=e.supports.everything&&e.supports[i[n]],"flag"!==i[n]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[i[n]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='https://jwcdaily.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dailynothshore-css'  href='https://jwcdaily.com/wp-content/themes/dailynorth/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://jwcdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='https://jwcdaily.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='https://jwcdaily.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='https://jwcdaily.com/wp-content/plugins/genesis-featured-grid//style.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/jwcdaily.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"208068","token":"8dd92246b3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js?ver=3483b5c37ab7f25e79bff559013a60f7'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js?ver=3483b5c37ab7f25e79bff559013a60f7'></script>
<link rel='https://api.w.org/' href='https://jwcdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jwcdaily.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://jwcdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjwcdaily.com%2F2021%2F10%2F06%2Fbeer-bonds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jwcdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjwcdaily.com%2F2021%2F10%2F06%2Fbeer-bonds%2F&#038;format=xml" />
<link rel="stylesheet" id="jwc-style-css" href="https://jwcdaily.com/wp-content/plugins/jwc_sitenav/css/jwc-nav-style.css" type="text/css" media="all"><div id="jwc-media-site_nav" class="jwc-nav"><div class="jwc-content"><div class="jwc-brand-container"  onclick="jwcShowSiteNav('this')" >
	<span class="icon icon-menu"></span>
	<span class="jwc-logo">JWC Media</span>
	<span class="message desktop">Explore more of the publications in our portfolio here.</span>
	<span class="message mobile">Explore more of our portfolio.</span>
	</div><ul class="jwc-site-menu">
    <li class="jwc-menu-item"><a class="jwc-site" href="https://jwcdaily.com/sheridanroadmagazine">Sheridan Road Magazine</a>
</li>
<li class="jwc-menu-item ">
    <a class="jwc-site" href="https://jwcdaily.com/forestbluffmagazine">Forest Bluff Magazine</a>
</li>
<li class="jwc-menu-item">
    <a class="jwc-site" href="https://jwcdaily.com/countrymag">Country Magazine</a>
</li>
<li class="jwc-menu-item">
    <a class="jwc-site" href="https://jwcdaily.com/hinsdalelivingmagazine">Hinsdale Living Magazine</a>
</li>

<!-- insider newsletter archives -->

<li class="jwc-menu-item ">
    <a class="jwc-site" href="https://jwcdaily.com/evanstonmagazine">Evanston Magazine (Archives)</a>
</li>

</ul></div></div>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/27435934/Slot2', [300, 250], 'div-gpt-ad-1415762541953-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot3', [300, 250], 'div-gpt-ad-1415762671468-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot4', [300, 250], 'div-gpt-ad-1415770170538-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot5', [300, 250], 'div-gpt-ad-1415770568377-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot6', [300, 250], 'div-gpt-ad-1415850943073-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot7', [300, 250], 'div-gpt-ad-1415850976960-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot8', [300, 250], 'div-gpt-ad-1415941747275-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot9', [300, 250], 'div-gpt-ad-1415941851211-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot10', [300, 250], 'div-gpt-ad-1415941952896-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot11', [300, 250], 'div-gpt-ad-1416756555175-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Marquis', [728, 90], 'div-gpt-ad-1415942345154-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/MarquisMobile', [300, 50], 'div-gpt-ad-1416186145622-0').addService(googletag.pubads());

googletag.pubads().setTargeting( 'site' , ['dailynorthshore']);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//jwcdaily.com/?wordfence_lh=1&hid=8CD07068F56A6C6FD61E57F4AC0AB7A4');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jwcdaily.com"><link rel="https://theeventscalendar.com/" href="https://jwcdaily.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://jwcdaily.com/wp-content/themes/dailynorth/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56882840-2', 'auto');
  ga('send', 'pageview');

</script>
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css"/>
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap-theme.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />

<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.carousel.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.theme.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.transitions.css" />


<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/custom.css?v1.3" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/responsive.css" />


<!--[if lt IE 9]>
<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<![endif]-->










  		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">
	var bwp_ajax_url = 'http://jwcdaily.com/';
</script>
</head>
<body class="post-template-default single single-post postid-208068 single-format-standard desktop tribe-no-js tribe-theme-parent-genesis tribe-theme-child-dailynorth header-full-width content-sidebar unknown" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><div class="before-header-widget"><div class="before-header-inner"><div id="text-44" class="widget-area widget_text"><h4 class="widgettitle">Top Ad</h4>			<div class="textwidget">

<div class="ad-desktop"><div class="box topad">
<!-- Marquis -->
<div id='div-gpt-ad-1415942345154-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415942345154-0'); });
</script>
</div>
</div></div>





</div>
		</div></div></div><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div class="weather"><div id="search-5" class="widget-area widget_search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://jwcdaily.com/" role="search"><meta itemprop="target" content="https://jwcdaily.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Go"  /></form></div></div>			<div class="logo">
				<a href="https://jwcdaily.com" alt="DailyNorthShore - North Shore and Chicagoland News" class="svg-jpg">
				<img src="https://jwcdaily.com/wp-content/themes/dailynorth/images/logo.png" title="DailyNorthShore - North Shore and Chicagoland News">
				</a>
			</div>




	</div><div class="lines"><div class="row"><div class="col-md-12"><nav id="nav" class="navbar container">
<div class="wrap navbar-inner"><div class="container"><a href="#" id="navbutton"><span class="icon"><i class="fa fa-bars"></i></span></a><div class="nav-collapse"><ul id="menu-top-menu-primary" class="menu genesis-nav-menu menu-primary superfish"><li id="menu-item-56085" class="first-b single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56085"><a href="#" itemprop="url">Your Town</a>
<ul class="sub-menu">
	<li id="menu-item-57676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57676"><a href="https://jwcdaily.com/category/your-town/deerfield/" itemprop="url">Deerfield</a></li>
	<li id="menu-item-57684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57684"><a href="https://jwcdaily.com/category/your-town/glencoe/" itemprop="url">Glencoe</a></li>
	<li id="menu-item-57678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57678"><a href="https://jwcdaily.com/category/your-town/glenview/" itemprop="url">Glenview</a></li>
	<li id="menu-item-57679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57679"><a href="https://jwcdaily.com/category/your-town/highland-park-your-town/" itemprop="url">Highland Park</a></li>
	<li id="menu-item-57680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57680"><a href="https://jwcdaily.com/category/your-town/kenilworth/" itemprop="url">Kenilworth</a></li>
	<li id="menu-item-57681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57681"><a href="https://jwcdaily.com/category/your-town/lake-forest-lake-bluff-your-town/" itemprop="url">Lake Forest &#038; Lake Bluff</a></li>
	<li id="menu-item-57682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57682"><a href="https://jwcdaily.com/category/your-town/northbrooke/" itemprop="url">Northbrook</a></li>
	<li id="menu-item-57683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57683"><a href="https://jwcdaily.com/category/your-town/northfield/" itemprop="url">Northfield</a></li>
	<li id="menu-item-58775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58775"><a href="https://jwcdaily.com/category/your-town/wilmette/" itemprop="url">Wilmette</a></li>
	<li id="menu-item-57685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57685"><a href="https://jwcdaily.com/category/your-town/winnetka-your-town/" itemprop="url">Winnetka</a></li>
</ul>
</li>
<li id="menu-item-65638" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65638"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-57674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57674"><a href="https://jwcdaily.com/category/news/schools/" itemprop="url">Schools</a></li>
	<li id="menu-item-61395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61395"><a href="https://jwcdaily.com/category/blotter/" itemprop="url">Police &#038; Fire</a></li>
	<li id="menu-item-63888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63888"><a href="https://jwcdaily.com/category/news/obituaries-news/" itemprop="url">Obituaries</a></li>
	<li id="menu-item-65634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65634"><a href="https://jwcdaily.com/category/news/" itemprop="url">All Stories</a></li>
</ul>
</li>
<li id="menu-item-61401" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61401"><a href="#" itemprop="url">Features</a>
<ul class="sub-menu">
	<li id="menu-item-56146" class="single-line menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56146"><a href="https://jwcdaily.com/category/features/people/" itemprop="url">People</a></li>
	<li id="menu-item-60863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60863"><a href="https://jwcdaily.com/category/features/sunday-breakfast/" itemprop="url">Sunday Breakfast</a></li>
	<li id="menu-item-67033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67033"><a href="https://jwcdaily.com/category/features/north-shore-foodie/" itemprop="url">North Shore Foodie</a></li>
	<li id="menu-item-63897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63897"><a href="https://jwcdaily.com/category/features/cartoons/" itemprop="url">Cartoons</a></li>
	<li id="menu-item-67034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67034"><a href="https://jwcdaily.com/category/features/" itemprop="url">All Features</a></li>
</ul>
</li>
<li id="menu-item-56088" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56088"><a href="#" itemprop="url">Social</a>
<ul class="sub-menu">
	<li id="menu-item-58001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58001"><a href="https://jwcdaily.com/category/social/" itemprop="url">Social</a></li>
</ul>
</li>
<li id="menu-item-56090" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56090"><a href="#" itemprop="url">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-67032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67032"><a href="https://jwcdaily.com/category/sports/sports-features/" itemprop="url">Sports Features</a></li>
	<li id="menu-item-61816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61816"><a href="https://jwcdaily.com/category/sports/scoreboard-watching/" itemprop="url">Scoreboard Watching</a></li>
	<li id="menu-item-76422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76422"><a href="https://jwcdaily.com/category/sports/sports-recaps/" itemprop="url">Sports Recaps</a></li>
	<li id="menu-item-67057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67057"><a href="https://jwcdaily.com/category/sports/sports-folio/" itemprop="url">Sportsfolio</a></li>
	<li id="menu-item-67990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67990"><a href="https://jwcdaily.com/category/sports/inside-the-press-box/" itemprop="url">Inside The Press Box</a></li>
	<li id="menu-item-88147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88147"><a href="https://jwcdaily.com/category/sports/youth-sports/" itemprop="url">Youth Sports</a></li>
	<li id="menu-item-67060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67060"><a href="https://jwcdaily.com/category/sports/" itemprop="url">All Sports</a></li>
</ul>
</li>
<li id="menu-item-56091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56091"><a href="#" itemprop="url">Real Estate &#038; Open Houses</a>
<ul class="sub-menu">
	<li id="menu-item-57704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57704"><a href="https://jwcdaily.com/category/real-estate/" itemprop="url">Real Estate</a></li>
	<li id="menu-item-60864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60864"><a href="https://www.google.com/maps/d/u/0/embed?mid=1vG_W83bdCA7ctHwW0N-C9KFb9UdufQAB" itemprop="url">Open Houses</a></li>
</ul>
</li>
<li id="menu-item-56092" class="nsw last-nb menu-item menu-item-type-custom menu-item-object-custom menu-item-56092"><a href="https://issuu.com/jwcmedia" itemprop="url">North Shore Weekend</a></li>
</ul></div></div></div></nav></div></div></div></div></header><div class="after-header-widget"><div class="after-header-inner"><div id="text-94" class="widget-area widget_text">			<div class="textwidget"><div class="row daily-email">
<div class="col-md-6 col-sm-6 col-md-offset-0">
<h2>Sign up for the Daily North Shore Email</h2>
</div>
<div class="col-md-6 col-sm-6 col-md-offset-0">
<form action="//dailynorthshore.us6.list-manage.com/subscribe/post?u=cb5783b683f4f6d88bfd3fc79&amp;id=82a6c7b099" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;"><input type="text" name="b_cb5783b683f4f6d88bfd3fc79_82a6c7b099" tabindex="-1" value=""></div><input type="submit" value="Sign Up!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
</div>
</div>
<div class="clear block-one"></div></div>
		</div></div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-208068 post type-post status-publish format-standard has-post-thumbnail category-lead-stories category-people category-winnetka-your-town entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Beer Bonds</h1> 
<p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://jwcdaily.com/author/mitchhurst/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Mitch Hurst</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2021-10-06T13:59:08+00:00">October 6, 2021</time>  <br class="single-hide">   <br> 
<div class="soc-box small"><div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=undefined"></script>
</div>
</p></header><div class="entry-content" itemprop="text"><div id="attachment_208067" style="width: 905px" class="wp-caption aligncenter"><img class="size-full wp-image-208067" src="https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-1.jpg" alt="" width="895" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-1.jpg 895w, https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-1-300x183.jpg 300w, https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-1-768x468.jpg 768w, https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-1-600x365.jpg 600w, https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-1-280x171.jpg 280w" sizes="(max-width: 895px) 100vw, 895px" /><p class="wp-caption-text">Winnetka resident David Avram is finding innovative ways to bring his Great Central Brewing Company brews to the North Shore market.</p></div>
<p class="p1">A few years ago, David Avram was working on a proposed project for a brewery in the Western Suburbs. Avram’s family, originally from Aurora, has been in the real estate business for generations.</p>
<p class="p1">“I found myself doing what I what I usually do when I start to learn about new things—I dive right in,” the Winnetka resident explains. “I learned as much as I could about the brewing process and as I got deeper into this project, I brought the recommendations to the group.”</p>
<p class="p1">One recommendation was to look at options to contract out the brewing. Avram reached out to breweries in the Midwest that had been known for offering contract brewing services. He was not pleased with what he found.</p>
<p class="p1">“Frankly. I had a series of bad customer service experiences with many of the contract brewers. So, I started to recruit a team and work on funding and financing for a company, with the idea that we could build something unique to the Midwest,” Avram says.</p>
<p class="p1">“I wanted to champion the local entrepreneurs and creative community to try and help them grow and thrive in the process.”</p>
<p class="p1"><img class="aligncenter size-full wp-image-208066" src="https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009.jpg" alt="" width="361" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009.jpg 361w, https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-199x300.jpg 199w, https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-300x453.jpg 300w, https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-280x423.jpg 280w" sizes="(max-width: 361px) 100vw, 361px" />After all, supporting a community and working in a collaborative setting is what fueled his real estate career.</p>
<p class="p1">“I&#8217;m third-generation in my family&#8217;s real estate company, which is Avram Builders,” he says. “I grew up working along my grandfather and my father and learned a lot about business and a lot about the trades from them.”</p>
<p class="p1">Though his expertise was mostly in real estate, Avram was always interested in the food and beverage industry. That real estate development background was key to his launching of Great Central Brewing Company.</p>
<p class="p1">“I saw that there was a wonderful community of creative entrepreneurs in the brewing space that were all struggling with some similar issues, which is how to scale, finance, and manage growth opportunities,” says Avram.</p>
<p class="p1"><img class="aligncenter size-full wp-image-208070" src="https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-2.jpg" alt="" width="933" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-2.jpg 933w, https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-2-300x175.jpg 300w, https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-2-768x449.jpg 768w, https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-2-600x350.jpg 600w, https://jwcdaily.com/wp-content/uploads/2021/10/NSW_1009-2-280x164.jpg 280w" sizes="(max-width: 933px) 100vw, 933px" />While Great Central was being launched, Avram, his wife Monica, and baby son moved to Winnetka. The family entrusted long-time @properties broker Louise Eichelberger to help them find a home. That connection would serve as a launchpad for Avram’s business network on the North Shore.</p>
<p class="p1">“I think we were trying to find a space that was like home to both of us, but similar to the New England area, where Monica is from,” he says. “We like the focus on education and safety, and people really being proud of their hometown area and working together, supporting locally owned businesses. That really spoke to us.”</p>
<p class="p1">The values of the North Shore community dovetail nicely with the values Avram infuses into his brewer business, which is headquartered in the Fulton Market District in Chicago. The company brews beers under its own label and also brews beers for other companies and restaurant groups.</p>
<p class="p1">“Great Central was founded with the idea that we could serve as a crossroads within the community. We wanted to build a facility that was state-of-the-art, highly scalable, and would function at an incredibly high level from a technology standpoint,” Avram says. “We just believed that if we built something of that caliber, we could be really aggressive about our opportunities to support a growing number of businesses but also to bring our own brand to the market.”</p>
<p class="p1">Great Central focuses on German-style beers, including lagers, pilsners, and an Oktoberfest brew. Avram says the idea for the name of the company is derived from the Great Central Market, a moniker for Chicago more than a century ago.</p>
<p class="p1">“We are hoping to kind of capture and preserve some of that history in the city,” he says. “As you know, manufacturing and tech startups came into town and we want to honor that heritage, that history, that Chicago ‘can do’ spirit.”</p>
<p class="p1">It was Louise Eichelberger who helped connect him to Matt Halack who, with his wife, owns Grateful Bites Pizza in Winnetka. Halack knew Eichelberger’s sons from their younger days and Eichelberger told Avram that the two should meet.</p>
<p class="p1">“I had told David that when you’re local here, when you plant your flag, there&#8217;s people who are going to want to have your beer because local brewers don&#8217;t exist,” Eichelberger says. “That&#8217;s exactly what he found.”</p>
<p class="p1">Halack was a trader in the pits of the Chicago Board of Trade for 15 years but when trading started to shift online, he decided to look at other career options.</p>
<p class="p1">“The trading kind of dried up and so I had to choose a new career path,” Halack says. “We started a catering company in 2012 and it just kind of grew from there. In 2014, we launched a mobile pizza oven, and 2017 is when we opened the restaurant here in Hubbard Woods.”</p>
<p class="p1">The classic combination of beer and pizza— and wanting to support local businesses and residents— is where Halack and Avram found common ground. You can find Great Central’s beers on the Grateful Bites menu.</p>
<p class="p1">“He&#8217;s a good guy,” Halack says of Avram. “I enjoy visiting with him when he comes in. It’s really nice, kind of word-of-mouth community networking. It’s been a positive experience.”</p>
<p class="p1">Earlier this year, Avram strolled into Good Grapes, the Winnetka wine shop owned by Theresa Lucas. Baby in tow, Avram struck up a conversation with Lucas. It wasn’t a sales call, but Lucas was intrigued by Avram’s business. Good Grapes sells wine, beer, and a selection of canned mix drinks, including some serious martinis. While Good Grapes is a retail shop, Lucas offers an outdoor space for snacking and drinking.</p>
<p class="p1">“People pick out what they want and then I make it up and bring it out for them. I&#8217;m in the process of expanding that line, because now I&#8217;m getting orders for private parties,” Lucas says</p>
<p class="p1">“So, they come in and get a bottle of wine and sit down, and I have some chips and some food, including charcuterie boards.”</p>
<p class="p1">Thanks to Avram, Good Grapes customers now have an expanded beer list to choose from.</p>
<p class="p1">“David dropped off some samples and customers do my tastings,” Lucas says. “All four people who tasted each of the four beers hands down loved them and said they would buy them.”</p>
<p class="p1">Along with her husband, Lou, Julie Rubin owns and operates Hometown Coffee &amp; Juice in Glencoe, and another location soon opening in Winnetka. She runs the shop with values that are rooted in community and treating her employees with respect.</p>
<p class="p1">“We have a basic business philosophy, basic fundamentals of business and core values, which we put in place early on,” Rubin says. “Really important to us was that we create a community spot, a place that would be welcomed by customers, both in the neighborhood and from the outside neighborhood, which we&#8217;ve done.”</p>
<p class="p1">Hometown started primarily as a coffee shop but over the years has built out an expanded food and drinks menu, and sources much of its menu locally. It maintains relationships with local, independent bakers for its pastries and breads. In 2019, it obtained a liquor license.</p>
<p class="p1">“We got the license pretty quickly and we started a small alcoholic beverage program which we incorporated within our happy hour,” Rubin says “So, we started doing a happy hour in the spring and summer of 2020, when we were opening up from 4 to 7 p.m.”</p>
<p class="p1">After Avram moved to Winnetka he just happened to pop by Hometown, not to pitch, but just to get coffee and a sandwich. Avram introduced himself and he and Rubin chatted about business. A few days later he dropped off some samples of Great Central beer.</p>
<p class="p1">“He brought us a couple of his beers and we tried them out. which we loved. Then it took off from there,” Rubin says. “I told him I’m always willing to try a product for a couple of weeks or a month and see how it sells. That&#8217;s how we got started. He&#8217;s been up with his with his baby and his wife and she comes at least weekly to just patronize us. It’s been really nice, just getting to know him and talking about small business.”</p>
<p class="p1">It’s not often that a laundry service plays a role in bringing businesspeople together, but that’s exactly what happened with Fred’s Garage, a restaurant and bar located in an old, renovated service station in Winnetka. Cary Michael, Operating Partner and “Head Mechanic” at Fred’s, met Matt Halack a few years ago when the owner of the linen service they shared introduced them. Through the usual relationships that develop within business industries, Halack connected Avram to Michael and, wouldn’t you know it. Great Central brews are now on Fred’s drinks menu.</p>
<p class="p1">“In this industry, if you have a proven track record you have good relationships,” Michael says. “You just kind of find each other. David took an opportunity to swing by and we sat down for a brief discussion. He brought a couple of his beers and we cracked them open and just kind of hung out for a minute.”</p>
<p class="p1">The tale of Great Central and its beer distribution is reflective of what many North Shore residents already know and love about “Mayberry on the lake.”</p>
<p class="p1">“When you move to the North Shore, you&#8217;re buying a village,” Eichelberger says. “You&#8217;re buying a school district, you&#8217;re buying neighbors, and you’re buying community.”</p>
<p class="p1"><em>Canned beers from Great Central brewing are available at Good Grapes, Grateful Bites, and Fred’s Garage in Winnetka, and at Hometown Coffee &amp; Juice in Glencoe. The brewery is located at 221 North Wood Street in Chicago and operates a tasting room. Visit greatcentralbrewing.com for more details.</em></p>
</div><footer class="entry-footer"><span class="nav-previous alignleft"><a href="https://jwcdaily.com/2021/09/29/coming-home/" rel="prev">&#x000AB; Previous Post</a></span>
<span class="nav-next alignright"><a href="https://jwcdaily.com/2021/10/06/operation-warm/" rel="next">Next Post &#x000BB;</a></span>
<div class="after-entry-ad-widget"><div id="text-58" class="widget-area widget_text"><h4 class="widgettitle">Mobile ad container &#8211; below post</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-first"></div></div>
		</div></div></footer></article><div class="after-loop-widget"><div id="recent-posts-plus-9" class="widget-area widget_recent_entries"><h4 class="widgettitle">Today&#8217;s top Stories</h4><ul><li class="news-top col-md-6 col-sm-6">
 <div class="news-content blog-content">
<div class="top-thumbnail"><img width="968" height="545" src="https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2-968x545.jpg" class="attachment-968x545 size-968x545 wp-post-image" alt="" srcset="https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2.jpg 968w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2-300x169.jpg 300w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2-768x432.jpg 768w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2-600x338.jpg 600w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2-940x529.jpg 940w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-2-280x158.jpg 280w" sizes="(max-width: 968px) 100vw, 968px" /></div>
<div class="title-block">
<h2 class="title-rc"><a title="Seal The Deal" href="https://jwcdaily.com/2021/06/04/seal-the-deal/">Seal The Deal</a></h2>
</div>
<div class="meta-block">
    <span class="author">Written by <a href="https://jwcdaily.com/author/mitchhurst/">Mitch Hurst</a></span>
    <span class="date">June 04 2021</span>
</div>
    <div class="excerpt-block"><p>It’s not exactly a beauty pageant, but potential buyers in this summer’s hot real estate market on the North Shore&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/06/04/seal-the-deal/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top col-md-6 col-sm-6">
 <div class="news-content blog-content">
<div class="top-thumbnail"><img width="968" height="545" src="https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17-968x545.jpg" class="attachment-968x545 size-968x545 wp-post-image" alt="" srcset="https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17.jpg 968w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17-300x169.jpg 300w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17-768x432.jpg 768w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17-600x338.jpg 600w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17-940x529.jpg 940w, https://jwcdaily.com/wp-content/uploads/2021/06/NSW_0605-17-280x158.jpg 280w" sizes="(max-width: 968px) 100vw, 968px" /></div>
<div class="title-block">
<h2 class="title-rc"><a title="You Go, Jogo" href="https://jwcdaily.com/2021/06/04/you-go-jogo/">You Go, Jogo</a></h2>
</div>
<div class="meta-block">
    <span class="author">Written by <a href="https://jwcdaily.com/author/bill-mclean/">Bill McLean</a></span>
    <span class="date">June 04 2021</span>
</div>
    <div class="excerpt-block"><p>Remember your first sip of coffee?</p>
<p>Nick Yehle certainly does, and he bets that he scrunched up his face more&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/06/04/you-go-jogo/" class="readmore"><span>Read More</span></a></p>
  </div>
</li></ul></div><div id="text-77" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Second</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-second"></div></div>
		</div><div id="recent-posts-plus-14" class="widget-area widget_recent_entries"><h4 class="widgettitle">Recently Added</h4><ul><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Aye, Aye, Karen Curtiss" href="https://jwcdaily.com/2021/10/06/aye-aye-karen-curtiss/">Aye, Aye, Karen...</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/bill-mclean/">Bill McLean</a></span>
    <span class="date">October 06 2021</span>
</div>
    <div class="excerpt-block"><p>It’s probably safe to assume no&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/10/06/aye-aye-karen-curtiss/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Brussels Sprout Petals With Bacon and Onion" href="https://jwcdaily.com/2021/10/06/brussels-sprout-petals-with-bacon-and-onion/">Brussels Sprout Petals...</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/monica-rogers/">Monica Kass Rogers</a></span>
    <span class="date">October 06 2021</span>
</div>
    <div class="excerpt-block"><p>This week’s recipe is the result&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/10/06/brussels-sprout-petals-with-bacon-and-onion/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Operation Warm" href="https://jwcdaily.com/2021/10/06/operation-warm/">Operation Warm</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/cheyannelencioni/">Cheyanne Lencioni</a></span>
    <span class="date">October 06 2021</span>
</div>
    <div class="excerpt-block"><p>As we begin to put away&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/10/06/operation-warm/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Beer Bonds" href="https://jwcdaily.com/2021/10/06/beer-bonds/">Beer Bonds</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/mitchhurst/">Mitch Hurst</a></span>
    <span class="date">October 06 2021</span>
</div>
    <div class="excerpt-block"><p>A few years ago, David Avram&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/10/06/beer-bonds/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Biz Whiz" href="https://jwcdaily.com/2021/09/29/biz-whiz/">Biz Whiz</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/bill-mclean/">Bill McLean</a></span>
    <span class="date">September 29 2021</span>
</div>
    <div class="excerpt-block"><p>Paige Martin Iseminger says she was&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/09/29/biz-whiz/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Sauerkraut Supper" href="https://jwcdaily.com/2021/09/29/sauerkraut-supper/">Sauerkraut Supper</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/monica-rogers/">Monica Kass Rogers</a></span>
    <span class="date">September 29 2021</span>
</div>
    <div class="excerpt-block"><p>Ask my 95-year-old father, Bob, about&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/09/29/sauerkraut-supper/" class="readmore"><span>Read More</span></a></p>
  </div>
</li></ul></div><div id="text-78" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Third</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-third"></div></div>
		</div><div id="bwp_recent_comments-3" class="widget-area bwp-rc-widget"><h4 class="widgettitle">Recent  Comments</h4>
		<ul class="bwp-rc-ulist">
<li class="recent-comment col-md-6 col-sm-6">
<strong><a href="https://jwcdaily.com/2019/09/30/remembering-nancy-hughes/" title="Comment on Remembering Nancy Hughes">Remembering Nancy Hughes</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><br>
<span class="recent-comment-single"><span class="recent-comment-author">By Mohammed Rohan</span><span class="recent-comment-text">You wrote a great thing .She was the goat we will never forget her </span> <br>
<a href="https://jwcdaily.com/2019/09/30/remembering-nancy-hughes/comment-page-1/#comment-106618" title="Comment on Remembering Nancy Hughes">Read More</a></span></li>
<li class="bwp-rc-ajax-nav">
	<input type="hidden" name="bwp_rc_instance" value="bwp_rc_list" />
	<input type="hidden" name="bwp_rc_paged" value="1" />
	<input type="hidden" name="bwp_rc_paged_limit" value="1" />
 <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li>
		</ul>
</div><div id="text-79" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Fourth</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-fourth"></div></div>
		</div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-57" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
</div>
		</div></section>
<section id="text-63" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Category ads</h4>
			<div class="textwidget">

<div class="ad-desktop">







</div>


</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Post Ads</h4>
			<div class="textwidget">

<div class="ad-desktop">
<div class="box post-ad-one post-ads">
<!-- Slot2 -->
<div id='div-gpt-ad-1415762541953-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415762541953-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot3 -->
<div id='div-gpt-ad-1415762671468-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415762671468-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-two post-ads">
<!-- Slot4 -->
<div id='div-gpt-ad-1415770170538-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415770170538-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot5 -->
<div id='div-gpt-ad-1415770568377-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415770568377-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-three post-ads">
<!-- Slot6 -->
<div id='div-gpt-ad-1415850943073-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415850943073-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot7 -->
<div id='div-gpt-ad-1415850976960-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415850976960-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-four post-ads">
<!-- Slot8 -->
<div id='div-gpt-ad-1415941747275-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941747275-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot9 -->
<div id='div-gpt-ad-1415941851211-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941851211-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-five post-ads">
<!-- Slot10 -->
<div id='div-gpt-ad-1415941952896-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941952896-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
</div>


</div>
		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Footer One</h4>
<div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-56109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56109"><a href="https://jwcdaily.com/about/" itemprop="url">About</a></li>
<li id="menu-item-69615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69615"><a href="https://jwcdaily.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-69613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69613"><a href="https://jwcdaily.com/contact-editor/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-48" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Social</h4>
			<div class="textwidget"><ul>
<li class="hide-li"><h3>Follow Us</h3></li>
</ul>
<ul class="soc-box">
<li><a href="https://www.facebook.com/pages/Daily-North-Shore/1491893441050834?ref=br_tf" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/facebook.png" alt="facebook" height="38" width="38"></a></li>

<li><a href="https://twitter.com/DailyNorthShore" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/twitter.png" alt="twitter" height="38" width="38"></a></li>

<li><a href="https://instagram.com/dailynorthshore" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/instagram.png" alt="instagram" height="38" width="38"></a></li>

<li><a href="https://www.youtube.com/user/SheridanRoadMagazine" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/youtube.png" alt="youtube" height="38" width="38"></a></li>
</ul></div>
		</div></section>
</div></div></div><div class="footer-copyright"><div id="text-83" class="widget-area widget_text">			<div class="textwidget"><p><small>Copyright &copy; 2021. All Rights reserved.</small></p></div>
		</div></div><!-- end .footer_copyright --><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"> <a href="#wrap" rel="nofollow"></a>  </div></footer></div> 		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!--
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"cb5783b683f4f6d88bfd3fc79","lid":"8294a6d91e","uniqueMethods":true}) })</script>
--><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='over-css'  href='https://jwcdaily.com/wp-content/themes/dailynorth/css/override.css?v1634017787&#038;ver=3483b5c37ab7f25e79bff559013a60f7' type='text/css' media='all' />
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/jwc_sitenav/js/content-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/comment-reply.min.js?ver=3483b5c37ab7f25e79bff559013a60f7'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/modernizr.js?ver=2.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/owl.carousel.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/ckinit.js?ver=2.2'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/artversion.js?ver=2.3'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/wp-embed.min.js?ver=3483b5c37ab7f25e79bff559013a60f7'></script>
</body></html>
