<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Steak And Stout Stew</title><meta name="description" content="Steak And Stout Stew" />
<meta name="keywords" content="steak, stout, stew, carrots, garlic" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="EwHCKuR-tc00iS6MDN8BODMSB5qYtMRB46ZplpYLYGU" /><link rel="stylesheet" id="jwc-style-css" href="https://jwcdaily.com/wp-content/plugins/jwc_sitenav/css/jwc-nav-style.css" type="text/css" media="all">
  <meta http-equiv="x-ua-compatible" content="IE=Edge" >
  <meta property="fb:app_id" content="1524922977788938" />
  <meta property="og:site_name" content="DailyNorthShore"/>
  <meta property="og:title" content="Steak And Stout Stew" />
  <meta property="og:description" content="RECIPE AND PHOTOGRAPHY BY MONICA KASS ROGERS
One of my boys loves deep dark flavors. If you want that in a good stew, steak and stout a..." />
  <meta property="og:image" content="https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-1-300x169.jpg" />
  <meta property="og:image:width" content="300" />
  <meta property="og:image:height" content="169" />
  <meta property="og:locale" content="en_US" />
  <meta property="og:url" content="https://jwcdaily.com/2021/03/15/steak-and-stout-stew/" />
  <meta property="og:type" content="article" />
  <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DailyNorthShore &raquo; Feed" href="https://jwcdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyNorthShore &raquo; Comments Feed" href="https://jwcdaily.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="DailyNorthShore &raquo; iCal Feed" href="https://jwcdaily.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="DailyNorthShore &raquo; Steak And Stout Stew Comments Feed" href="https://jwcdaily.com/2021/03/15/steak-and-stout-stew/feed/" />
<link rel="canonical" href="https://jwcdaily.com/2021/03/15/steak-and-stout-stew/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jwcdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e3a56e83daa2645502223aaaeac5ad47"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='https://jwcdaily.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dailynothshore-css'  href='https://jwcdaily.com/wp-content/themes/dailynorth/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://jwcdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='https://jwcdaily.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='https://jwcdaily.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='https://jwcdaily.com/wp-content/plugins/genesis-featured-grid//style.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/jwcdaily.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"207257","token":"de794fc4fa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js?ver=e3a56e83daa2645502223aaaeac5ad47'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js?ver=e3a56e83daa2645502223aaaeac5ad47'></script>
<link rel='https://api.w.org/' href='https://jwcdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jwcdaily.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://jwcdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjwcdaily.com%2F2021%2F03%2F15%2Fsteak-and-stout-stew%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jwcdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjwcdaily.com%2F2021%2F03%2F15%2Fsteak-and-stout-stew%2F&#038;format=xml" />
<link rel="stylesheet" id="jwc-style-css" href="https://jwcdaily.com/wp-content/plugins/jwc_sitenav/css/jwc-nav-style.css" type="text/css" media="all"><div id="jwc-media-site_nav" class="jwc-nav"><div class="jwc-content"><div class="jwc-brand-container"  onclick="jwcShowSiteNav('this')" >
	<span class="icon icon-menu"></span>
	<span class="jwc-logo">JWC Media</span>
	<span class="message desktop">Explore more of the publications in our portfolio here.</span>
	<span class="message mobile">Explore more of our portfolio.</span>
	</div><ul class="jwc-site-menu">
    <li class="jwc-menu-item"><a class="jwc-site" href="https://jwcdaily.com/sheridanroadmagazine">Sheridan Road Magazine</a>
</li>
<li class="jwc-menu-item ">
    <a class="jwc-site" href="https://jwcdaily.com/forestbluffmagazine">Forest Bluff Magazine</a>
</li>
<li class="jwc-menu-item">
    <a class="jwc-site" href="https://jwcdaily.com/countrymag">Country Magazine</a>
</li>
<li class="jwc-menu-item">
    <a class="jwc-site" href="https://jwcdaily.com/hinsdalelivingmagazine">Hinsdale Living Magazine</a>
</li>

<!-- insider newsletter archives -->
<!--
<li class="jwc-menu-item ">
    <a class="jwc-site" href="https://jwcdaily.com/evanstonmagazine">Evanston Magazine (Archives)</a>
</li>
-->
</ul></div></div>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/27435934/Slot2', [300, 250], 'div-gpt-ad-1415762541953-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot3', [300, 250], 'div-gpt-ad-1415762671468-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot4', [300, 250], 'div-gpt-ad-1415770170538-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot5', [300, 250], 'div-gpt-ad-1415770568377-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot6', [300, 250], 'div-gpt-ad-1415850943073-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot7', [300, 250], 'div-gpt-ad-1415850976960-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot8', [300, 250], 'div-gpt-ad-1415941747275-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot9', [300, 250], 'div-gpt-ad-1415941851211-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot10', [300, 250], 'div-gpt-ad-1415941952896-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot11', [300, 250], 'div-gpt-ad-1416756555175-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Marquis', [728, 90], 'div-gpt-ad-1415942345154-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/MarquisMobile', [300, 50], 'div-gpt-ad-1416186145622-0').addService(googletag.pubads());

googletag.pubads().setTargeting( 'site' , ['dailynorthshore']);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//jwcdaily.com/?wordfence_lh=1&hid=018EECFEF9B7CE189E826F4313B22753');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jwcdaily.com"><link rel="https://theeventscalendar.com/" href="https://jwcdaily.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://jwcdaily.com/wp-content/themes/dailynorth/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56882840-2', 'auto');
  ga('send', 'pageview');

</script>
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css"/>
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap-theme.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />

<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.carousel.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.theme.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.transitions.css" />


<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/custom.css?v1.3" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/responsive.css" />


<!--[if lt IE 9]>
<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<![endif]-->










  		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">
	var bwp_ajax_url = 'http://jwcdaily.com/';
</script>
</head>
<body class="post-template-default single single-post postid-207257 single-format-standard desktop tribe-no-js tribe-theme-parent-genesis tribe-theme-child-dailynorth header-full-width content-sidebar unknown" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><div class="before-header-widget"><div class="before-header-inner"><div id="text-44" class="widget-area widget_text"><h4 class="widgettitle">Top Ad</h4>			<div class="textwidget">

<div class="ad-desktop"><div class="box topad">
<!-- Marquis -->
<div id='div-gpt-ad-1415942345154-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415942345154-0'); });
</script>
</div>
</div></div>





</div>
		</div></div></div><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div class="weather"><div id="search-5" class="widget-area widget_search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://jwcdaily.com/" role="search"><meta itemprop="target" content="https://jwcdaily.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Go"  /></form></div></div>			<div class="logo">
				<a href="https://jwcdaily.com" alt="DailyNorthShore - North Shore and Chicagoland News" class="svg-jpg">
				<img src="https://jwcdaily.com/wp-content/themes/dailynorth/images/logo.png" title="DailyNorthShore - North Shore and Chicagoland News">
				</a>
			</div>




	</div><div class="lines"><div class="row"><div class="col-md-12"><nav id="nav" class="navbar container">
<div class="wrap navbar-inner"><div class="container"><a href="#" id="navbutton"><span class="icon"><i class="fa fa-bars"></i></span></a><div class="nav-collapse"><ul id="menu-top-menu-primary" class="menu genesis-nav-menu menu-primary superfish"><li id="menu-item-56085" class="first-b single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56085"><a href="#" itemprop="url">Your Town</a>
<ul class="sub-menu">
	<li id="menu-item-57676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57676"><a href="https://jwcdaily.com/category/your-town/deerfield/" itemprop="url">Deerfield</a></li>
	<li id="menu-item-57684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57684"><a href="https://jwcdaily.com/category/your-town/glencoe/" itemprop="url">Glencoe</a></li>
	<li id="menu-item-57678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57678"><a href="https://jwcdaily.com/category/your-town/glenview/" itemprop="url">Glenview</a></li>
	<li id="menu-item-57679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57679"><a href="https://jwcdaily.com/category/your-town/highland-park-your-town/" itemprop="url">Highland Park</a></li>
	<li id="menu-item-57680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57680"><a href="https://jwcdaily.com/category/your-town/kenilworth/" itemprop="url">Kenilworth</a></li>
	<li id="menu-item-57681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57681"><a href="https://jwcdaily.com/category/your-town/lake-forest-lake-bluff-your-town/" itemprop="url">Lake Forest &#038; Lake Bluff</a></li>
	<li id="menu-item-57682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57682"><a href="https://jwcdaily.com/category/your-town/northbrooke/" itemprop="url">Northbrook</a></li>
	<li id="menu-item-57683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57683"><a href="https://jwcdaily.com/category/your-town/northfield/" itemprop="url">Northfield</a></li>
	<li id="menu-item-58775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58775"><a href="https://jwcdaily.com/category/your-town/wilmette/" itemprop="url">Wilmette</a></li>
	<li id="menu-item-57685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57685"><a href="https://jwcdaily.com/category/your-town/winnetka-your-town/" itemprop="url">Winnetka</a></li>
</ul>
</li>
<li id="menu-item-65638" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65638"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-57674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57674"><a href="https://jwcdaily.com/category/news/schools/" itemprop="url">Schools</a></li>
	<li id="menu-item-61395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61395"><a href="https://jwcdaily.com/category/blotter/" itemprop="url">Police &#038; Fire</a></li>
	<li id="menu-item-63888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63888"><a href="https://jwcdaily.com/category/news/obituaries-news/" itemprop="url">Obituaries</a></li>
	<li id="menu-item-65634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65634"><a href="https://jwcdaily.com/category/news/" itemprop="url">All Stories</a></li>
</ul>
</li>
<li id="menu-item-61401" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61401"><a href="#" itemprop="url">Features</a>
<ul class="sub-menu">
	<li id="menu-item-56146" class="single-line menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56146"><a href="https://jwcdaily.com/category/features/people/" itemprop="url">People</a></li>
	<li id="menu-item-60863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60863"><a href="https://jwcdaily.com/category/features/sunday-breakfast/" itemprop="url">Sunday Breakfast</a></li>
	<li id="menu-item-67033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67033"><a href="https://jwcdaily.com/category/features/north-shore-foodie/" itemprop="url">North Shore Foodie</a></li>
	<li id="menu-item-63897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63897"><a href="https://jwcdaily.com/category/features/cartoons/" itemprop="url">Cartoons</a></li>
	<li id="menu-item-67034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67034"><a href="https://jwcdaily.com/category/features/" itemprop="url">All Features</a></li>
</ul>
</li>
<li id="menu-item-56088" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56088"><a href="#" itemprop="url">Social</a>
<ul class="sub-menu">
	<li id="menu-item-58001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58001"><a href="https://jwcdaily.com/category/social/" itemprop="url">Social</a></li>
</ul>
</li>
<li id="menu-item-56090" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56090"><a href="#" itemprop="url">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-67032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67032"><a href="https://jwcdaily.com/category/sports/sports-features/" itemprop="url">Sports Features</a></li>
	<li id="menu-item-61816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61816"><a href="https://jwcdaily.com/category/sports/scoreboard-watching/" itemprop="url">Scoreboard Watching</a></li>
	<li id="menu-item-76422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76422"><a href="https://jwcdaily.com/category/sports/sports-recaps/" itemprop="url">Sports Recaps</a></li>
	<li id="menu-item-67057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67057"><a href="https://jwcdaily.com/category/sports/sports-folio/" itemprop="url">Sportsfolio</a></li>
	<li id="menu-item-67990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67990"><a href="https://jwcdaily.com/category/sports/inside-the-press-box/" itemprop="url">Inside The Press Box</a></li>
	<li id="menu-item-88147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88147"><a href="https://jwcdaily.com/category/sports/youth-sports/" itemprop="url">Youth Sports</a></li>
	<li id="menu-item-67060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67060"><a href="https://jwcdaily.com/category/sports/" itemprop="url">All Sports</a></li>
</ul>
</li>
<li id="menu-item-56091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56091"><a href="#" itemprop="url">Real Estate &#038; Open Houses</a>
<ul class="sub-menu">
	<li id="menu-item-57704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57704"><a href="https://jwcdaily.com/category/real-estate/" itemprop="url">Real Estate</a></li>
	<li id="menu-item-60864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60864"><a href="https://www.google.com/maps/d/u/0/embed?mid=1vG_W83bdCA7ctHwW0N-C9KFb9UdufQAB" itemprop="url">Open Houses</a></li>
</ul>
</li>
<li id="menu-item-56092" class="nsw last-nb menu-item menu-item-type-custom menu-item-object-custom menu-item-56092"><a href="https://issuu.com/jwcmedia" itemprop="url">North Shore Weekend</a></li>
</ul></div></div></div></nav></div></div></div></div></header><div class="after-header-widget"><div class="after-header-inner"><div id="text-94" class="widget-area widget_text">			<div class="textwidget"><div class="row daily-email">
<div class="col-md-6 col-sm-6 col-md-offset-0">
<h2>Sign up for the Daily North Shore Email</h2>
</div>
<div class="col-md-6 col-sm-6 col-md-offset-0">
<form action="//dailynorthshore.us6.list-manage.com/subscribe/post?u=cb5783b683f4f6d88bfd3fc79&amp;id=82a6c7b099" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;"><input type="text" name="b_cb5783b683f4f6d88bfd3fc79_82a6c7b099" tabindex="-1" value=""></div><input type="submit" value="Sign Up!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
</div>
</div>
<div class="clear block-one"></div></div>
		</div></div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-207257 post type-post status-publish format-standard has-post-thumbnail category-lead-stories category-north-shore-foodie category-regional category-top-stories tag-carrots tag-garlic tag-steak tag-stew tag-stout entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Steak And Stout Stew</h1> 
<p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://jwcdaily.com/author/monica-rogers/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Monica Kass Rogers</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2021-03-15T11:14:54+00:00">March 15, 2021</time>  <br class="single-hide"> <span class="entry-comments-link"><a href="https://jwcdaily.com/2021/03/15/steak-and-stout-stew/#respond">Leave a Comment</a></span>  <br> 
<div class="soc-box small"><div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=undefined"></script>
</div>
</p></header><div class="entry-content" itemprop="text"><div id="attachment_207250" style="width: 978px" class="wp-caption aligncenter"><img class="size-full wp-image-207250" src="https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-7.jpg" alt="" width="968" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-7.jpg 968w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-7-300x169.jpg 300w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-7-768x432.jpg 768w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-7-600x338.jpg 600w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-7-940x529.jpg 940w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-7-280x158.jpg 280w" sizes="(max-width: 968px) 100vw, 968px" /><p class="wp-caption-text">RECIPE AND PHOTOGRAPHY BY MONICA KASS ROGERS</p></div>
<p>One of my boys loves deep dark flavors. If you want that in a good stew, steak and stout are the perfect ingredients. And when using a good grade of meat, you don’t really need the super long slow roast that you need with lesser cuts, so you can make this on the stovetop in a Dutch oven. With the pandemic still lingering, we may not be able to gather in crowded pubs right now, but this hearty stew is a pub-worthy comfort that will bring cheer to your home crew. Made with Guinness, sirloin steak, and carrot and onion to mellow the stout, it’s full of deep rich flavors.</p>
<p><em>SERVES 8</em></p>
<p><strong>INGREDIENTS</strong></p>
<p>4 pounds sirloin steak, cut into very small, half-inch pieces</p>
<p>Salt and freshly cracked pepper</p>
<p>5 Tbsp olive oil, divided</p>
<p>2 large yellow onions, cored, peeled and cut into eighths, pieces separated</p>
<p>1 lb. bag peeled baby carrots (OR 4 whole carrots,) peeled and sliced on the diagonal into rounds</p>
<p>2 Tbsp tomato paste</p>
<p>6 cloves of garlic, chopped</p>
<p>1 24-ounce (1-½ pound) bag petite yellow or red potatoes, quartered</p>
<p>3-½ cups beef stock (low sodium preferred)</p>
<p>1-½ 11.2 oz bottles Guinness Draught stout Four sprigs fresh thyme leaves, stems discarded</p>
<p>1 bay leaf</p>
<p>1 Tbsp minced parsley</p>
<p><strong>METHOD </strong></p>
<p>In a large bowl, salt and pepper the steak, massaging it in to coat well. Set aside.</p>
<p>In a 7-quart Dutch oven over medium heat on your stovetop, warm 2 Tbsp of the oil. Add onion and saute, stirring occasionally, for three minutes. Add the carrot, garlic and tomato paste; stir, and cook for another five minutes. Add chopped potatoes and 1-½ cups beef stock; stir and cook for five minutes. Cover and cook for another 10 minutes until potatoes can be pierced easily with a fork. Remove lid. Add remaining 2 cups beef stock, one bottle of stout, half of the thyme leaves, and bay leaf. Turn heat to medium low and simmer. While the Dutch oven is simmering, mix ½ cup of flour with the chopped pieces of steak, tossing to coat well. In a saute pan over medium heat, add 1 tablespoon of the oil. Saute the steak in batches, adding oil as needed, until steak bits are cooked through and tender. Add each cooked batch of steak, including any scraped bits of flour and meat from the bottom of the saute pan, to the Dutch oven, stirring in. Simmer, stirring occasionally until flavors have melded well and sauce has thickened a bit (about a half hour.) Before serving, add another half bottle of stout. Simmer for 10 more minutes and adjust seasoning with salt and pepper. To serve, ladle into bowls and sprinkle with minced parsley and remaining fresh thyme leaves. Serve with that last half bottle of stout in your glass, and some nice crusty bread.</p>
</div><footer class="entry-footer"><span class="nav-previous alignleft"><a href="https://jwcdaily.com/2021/03/12/mothers-way/" rel="prev">&#x000AB; Previous Post</a></span>
<span class="nav-next alignright"></span>
<div class="after-entry-ad-widget"><div id="text-58" class="widget-area widget_text"><h4 class="widgettitle">Mobile ad container &#8211; below post</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-first"></div></div>
		</div></div></footer></article><div class="after-loop-widget"><div id="recent-posts-plus-9" class="widget-area widget_recent_entries"><h4 class="widgettitle">Today&#8217;s top Stories</h4><ul><li class="news-top col-md-6 col-sm-6">
 <div class="news-content blog-content">
<div class="top-thumbnail"><img width="968" height="545" src="https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-1-968x545.jpg" class="attachment-968x545 size-968x545 wp-post-image" alt="" srcset="https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-1.jpg 968w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-1-300x169.jpg 300w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-1-768x432.jpg 768w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-1-600x338.jpg 600w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-1-940x529.jpg 940w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0313-1-280x158.jpg 280w" sizes="(max-width: 968px) 100vw, 968px" /></div>
<div class="title-block">
<h2 class="title-rc"><a title="Steak And Stout Stew" href="https://jwcdaily.com/2021/03/15/steak-and-stout-stew/">Steak And Stout Stew</a></h2>
</div>
<div class="meta-block">
    <span class="author">Written by <a href="https://jwcdaily.com/author/monica-rogers/">Monica Kass Rogers</a></span>
    <span class="date">March 15 2021</span>
</div>
    <div class="excerpt-block"><p>One of my boys loves deep dark flavors. If you want that in a good stew, steak and stout are&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/03/15/steak-and-stout-stew/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top col-md-6 col-sm-6">
 <div class="news-content blog-content">
<div class="top-thumbnail"><img width="968" height="545" src="https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0306-25-968x545.jpg" class="attachment-968x545 size-968x545 wp-post-image" alt="" srcset="https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0306-25.jpg 968w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0306-25-300x169.jpg 300w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0306-25-768x432.jpg 768w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0306-25-600x338.jpg 600w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0306-25-940x529.jpg 940w, https://jwcdaily.com/wp-content/uploads/2021/03/NSW_0306-25-280x158.jpg 280w" sizes="(max-width: 968px) 100vw, 968px" /></div>
<div class="title-block">
<h2 class="title-rc"><a title="Mother&#8217;s Way" href="https://jwcdaily.com/2021/03/12/mothers-way/">Mother&#8217;s Way</a></h2>
</div>
<div class="meta-block">
    <span class="author">Written by <a href="https://jwcdaily.com/author/bill-mclean/">Bill McLean</a></span>
    <span class="date">March 12 2021</span>
</div>
    <div class="excerpt-block"><p>A young Amy Newman was shopping in a department store with her mother, Pam, when Pam and a salesclerk engaged&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/03/12/mothers-way/" class="readmore"><span>Read More</span></a></p>
  </div>
</li></ul></div><div id="text-77" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Second</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-second"></div></div>
		</div><div id="recent-posts-plus-14" class="widget-area widget_recent_entries"><h4 class="widgettitle">Recently Added</h4><ul><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Steak And Stout Stew" href="https://jwcdaily.com/2021/03/15/steak-and-stout-stew/">Steak And Stout...</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/monica-rogers/">Monica Kass Rogers</a></span>
    <span class="date">March 15 2021</span>
</div>
    <div class="excerpt-block"><p>One of my boys loves deep&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/03/15/steak-and-stout-stew/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Mother&#8217;s Way" href="https://jwcdaily.com/2021/03/12/mothers-way/">Mother&#8217;s Way</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/bill-mclean/">Bill McLean</a></span>
    <span class="date">March 12 2021</span>
</div>
    <div class="excerpt-block"><p>A young Amy Newman was shopping&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/03/12/mothers-way/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Russian Salad" href="https://jwcdaily.com/2021/03/11/russian-salad/">Russian Salad</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/monica-rogers/">Monica Kass Rogers</a></span>
    <span class="date">March 11 2021</span>
</div>
    <div class="excerpt-block"><p>I laughed when I saw it&#8230;.</p>
</div>
        <p><a href="https://jwcdaily.com/2021/03/11/russian-salad/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Shine Bright" href="https://jwcdaily.com/2021/03/10/shine-bright/">Shine Bright</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/allisonnduncan/">Allison Duncan</a></span>
    <span class="date">March 10 2021</span>
</div>
    <div class="excerpt-block"><p>North Shore fine artist Nancy Kaplan&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/03/10/shine-bright/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Tucked Away" href="https://jwcdaily.com/2021/03/09/tucked-away/">Tucked Away</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/rochellenewmanrubinoff/">Rochelle Newman Rubinoff</a></span>
    <span class="date">March 09 2021</span>
</div>
    <div class="excerpt-block"><p>When you think about it, who&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/03/09/tucked-away/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="One Of A Kind" href="https://jwcdaily.com/2021/03/08/one-of-a-kind/">One Of A...</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/mitchhurst/">Mitch Hurst</a></span>
    <span class="date">March 08 2021</span>
</div>
    <div class="excerpt-block"><p>It’s no secret the North Shore&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2021/03/08/one-of-a-kind/" class="readmore"><span>Read More</span></a></p>
  </div>
</li></ul></div><div id="text-78" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Third</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-third"></div></div>
		</div><div id="bwp_recent_comments-3" class="widget-area bwp-rc-widget"><h4 class="widgettitle">Recent  Comments</h4>
		<ul class="bwp-rc-ulist">
<li class="recent-comment col-md-6 col-sm-6">
<strong><a href="https://jwcdaily.com/2019/09/30/remembering-nancy-hughes/" title="Comment on Remembering Nancy Hughes">Remembering Nancy Hughes</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><br>
<span class="recent-comment-single"><span class="recent-comment-author">By Mohammed Rohan</span><span class="recent-comment-text">You wrote a great thing .She was the goat we will never forget her </span> <br>
<a href="https://jwcdaily.com/2019/09/30/remembering-nancy-hughes/comment-page-1/#comment-106618" title="Comment on Remembering Nancy Hughes">Read More</a></span></li>
<li class="bwp-rc-ajax-nav">
	<input type="hidden" name="bwp_rc_instance" value="bwp_rc_list" />
	<input type="hidden" name="bwp_rc_paged" value="1" />
	<input type="hidden" name="bwp_rc_paged_limit" value="1" />
 <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li>
		</ul>
</div><div id="text-79" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Fourth</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-fourth"></div></div>
		</div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-57" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
</div>
		</div></section>
<section id="text-63" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Category ads</h4>
			<div class="textwidget">

<div class="ad-desktop">







</div>


</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Post Ads</h4>
			<div class="textwidget">

<div class="ad-desktop">
<div class="box post-ad-one post-ads">
<!-- Slot2 -->
<div id='div-gpt-ad-1415762541953-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415762541953-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot3 -->
<div id='div-gpt-ad-1415762671468-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415762671468-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-two post-ads">
<!-- Slot4 -->
<div id='div-gpt-ad-1415770170538-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415770170538-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot5 -->
<div id='div-gpt-ad-1415770568377-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415770568377-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-three post-ads">
<!-- Slot6 -->
<div id='div-gpt-ad-1415850943073-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415850943073-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot7 -->
<div id='div-gpt-ad-1415850976960-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415850976960-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-four post-ads">
<!-- Slot8 -->
<div id='div-gpt-ad-1415941747275-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941747275-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot9 -->
<div id='div-gpt-ad-1415941851211-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941851211-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-five post-ads">
<!-- Slot10 -->
<div id='div-gpt-ad-1415941952896-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941952896-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
</div>


</div>
		</div></section>
</aside></div><div class="clear clear-box"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/15/steak-and-stout-stew/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jwcdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_d1edf0fbd474826b');_i.setAttribute('value','2502e4ee2eb22a56');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="cpolicy">Daily North Shore encourages comments, but we have specific guidelines that you can <a href="https://dailynorthshore.com/daily-north-shore-comments-policy/"><strong>find here</strong></a>. A general principle is: Do not state anything in a comment that you would not say in public and do not state anything about another person that you would not say to his or her face.</p> <p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='207257' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c2c517622" /></p><style>.ssc_notice_d1edf0fbd474826b strong {display:none;}.ssc_notice_d1edf0fbd474826b:after {content:'\2018\0032\0035\0030\0032\0065\0034\0065\0065\0032\0065\0062\0032\0032\0061\0035\0036\0064\0031\0065\0064\0066\0030\0066\0062\0064\0034\0037\0034\0038\0032\0036\0062\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_d1edf0fbd474826b">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">8a0e522d4bb41dd660e22b2e2eef75f4</strong></p></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>			</form>
			</div><!-- #respond -->
	<div class="after-comments-ad-widget"><div id="text-59" class="widget-area widget_text"><h4 class="widgettitle">Post comment mobile ad section</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-comments"></div></div>
		</div></div><div class="clear clear-box"></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Footer One</h4>
<div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-56109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56109"><a href="https://jwcdaily.com/about/" itemprop="url">About</a></li>
<li id="menu-item-69615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69615"><a href="https://jwcdaily.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-69613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69613"><a href="https://jwcdaily.com/contact-editor/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-48" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Social</h4>
			<div class="textwidget"><ul>
<li class="hide-li"><h3>Follow Us</h3></li>
</ul>
<ul class="soc-box">
<li><a href="https://www.facebook.com/pages/Daily-North-Shore/1491893441050834?ref=br_tf" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/facebook.png" alt="facebook" height="38" width="38"></a></li>

<li><a href="https://twitter.com/DailyNorthShore" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/twitter.png" alt="twitter" height="38" width="38"></a></li>

<li><a href="https://instagram.com/dailynorthshore" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/instagram.png" alt="instagram" height="38" width="38"></a></li>

<li><a href="https://www.youtube.com/user/SheridanRoadMagazine" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/youtube.png" alt="youtube" height="38" width="38"></a></li>
</ul></div>
		</div></section>
</div></div></div><div class="footer-copyright"><div id="text-83" class="widget-area widget_text">			<div class="textwidget"><p><small>Copyright &copy; 2021. All Rights reserved.</small></p></div>
		</div></div><!-- end .footer_copyright --><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"> <a href="#wrap" rel="nofollow"></a>  </div></footer></div> 		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!--
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"cb5783b683f4f6d88bfd3fc79","lid":"8294a6d91e","uniqueMethods":true}) })</script>
--><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='over-css'  href='https://jwcdaily.com/wp-content/themes/dailynorth/css/override.css?v1615875792&#038;ver=e3a56e83daa2645502223aaaeac5ad47' type='text/css' media='all' />
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/jwc_sitenav/js/content-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/comment-reply.min.js?ver=e3a56e83daa2645502223aaaeac5ad47'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/modernizr.js?ver=2.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/owl.carousel.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/ckinit.js?ver=2.2'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/artversion.js?ver=2.3'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/wp-embed.min.js?ver=e3a56e83daa2645502223aaaeac5ad47'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
</body></html>
