<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Boom Economy</title><meta name="description" content="Real Estate Professionals Say Fallout From The Covid-19 Pandemic Is Accelerating An Exodus From Chicago To The North Shore." />
<meta name="keywords" content="real estate, houses, North Shore, buying, Chicago" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="EwHCKuR-tc00iS6MDN8BODMSB5qYtMRB46ZplpYLYGU" /><link rel="stylesheet" id="jwc-style-css" href="https://jwcdaily.com/wp-content/plugins/jwc_sitenav/css/jwc-nav-style.css" type="text/css" media="all">
  <meta http-equiv="x-ua-compatible" content="IE=Edge" >
  <meta property="fb:app_id" content="1524922977788938" />
  <meta property="og:site_name" content="DailyNorthShore"/>
  <meta property="og:title" content="Boom Economy" />
  <meta property="og:description" content="While we await hard data about the long-term impact of COVID-19 on the real estate market, an informal survey of Realtors™ on the Nor..." />
  <meta property="og:image" content="https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4-300x169.jpg" />
  <meta property="og:image:width" content="300" />
  <meta property="og:image:height" content="169" />
  <meta property="og:locale" content="en_US" />
  <meta property="og:url" content="https://jwcdaily.com/2020/07/08/boom-economy/" />
  <meta property="og:type" content="article" />
  		<script type="text/javascript">
		var ajaxurl = 'https://jwcdaily.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DailyNorthShore &raquo; Feed" href="https://jwcdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyNorthShore &raquo; Comments Feed" href="https://jwcdaily.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="DailyNorthShore &raquo; iCal Feed" href="https://jwcdaily.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="DailyNorthShore &raquo; Boom Economy Comments Feed" href="https://jwcdaily.com/2020/07/08/boom-economy/feed/" />
<link rel="canonical" href="https://jwcdaily.com/2020/07/08/boom-economy/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jwcdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1473f7826ade088ce722d1016c67d351"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='https://jwcdaily.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dailynothshore-css'  href='https://jwcdaily.com/wp-content/themes/dailynorth/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://jwcdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='https://jwcdaily.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='https://jwcdaily.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='featured-grid-css'  href='https://jwcdaily.com/wp-content/plugins/genesis-featured-grid//style.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/jwcdaily.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"206162","token":"f8b43cfb56"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js?ver=1473f7826ade088ce722d1016c67d351'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js?ver=1473f7826ade088ce722d1016c67d351'></script>
<link rel='https://api.w.org/' href='https://jwcdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jwcdaily.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://jwcdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjwcdaily.com%2F2020%2F07%2F08%2Fboom-economy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jwcdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjwcdaily.com%2F2020%2F07%2F08%2Fboom-economy%2F&#038;format=xml" />
<link rel="stylesheet" id="jwc-style-css" href="https://jwcdaily.com/wp-content/plugins/jwc_sitenav/css/jwc-nav-style.css" type="text/css" media="all"><div id="jwc-media-site_nav" class="jwc-nav"><div class="jwc-content"><div class="jwc-brand-container"  onclick="jwcShowSiteNav('this')" >
	<span class="icon icon-menu"></span>
	<span class="jwc-logo">JWC Media</span>
	<span class="message desktop">Explore more of the publications in our portfolio here.</span>
	<span class="message mobile">Explore more of our portfolio.</span>
	</div><ul class="jwc-site-menu">
    <li class="jwc-menu-item"><a class="jwc-site" href="https://jwcdaily.com/sheridanroadmagazine">Sheridan Road Magazine</a>
</li>
<li class="jwc-menu-item ">
    <a class="jwc-site" href="https://jwcdaily.com/forestbluffmagazine">Forest Bluff Magazine</a>
</li>
<li class="jwc-menu-item">
    <a class="jwc-site" href="https://jwcdaily.com/countrymag">Country Magazine</a>
</li>
<li class="jwc-menu-item">
    <a class="jwc-site" href="https://jwcdaily.com/hinsdalelivingmagazine">Hinsdale Living Magazine</a>
</li>

<!-- insider newsletter archives -->
<!--
<li class="jwc-menu-item ">
    <a class="jwc-site" href="https://jwcdaily.com/evanstonmagazine">Evanston Magazine (Archives)</a>
</li>
-->
</ul></div></div>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/27435934/Slot2', [300, 250], 'div-gpt-ad-1415762541953-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot3', [300, 250], 'div-gpt-ad-1415762671468-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot4', [300, 250], 'div-gpt-ad-1415770170538-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot5', [300, 250], 'div-gpt-ad-1415770568377-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot6', [300, 250], 'div-gpt-ad-1415850943073-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot7', [300, 250], 'div-gpt-ad-1415850976960-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot8', [300, 250], 'div-gpt-ad-1415941747275-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot9', [300, 250], 'div-gpt-ad-1415941851211-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot10', [300, 250], 'div-gpt-ad-1415941952896-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Slot11', [300, 250], 'div-gpt-ad-1416756555175-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/Marquis', [728, 90], 'div-gpt-ad-1415942345154-0').addService(googletag.pubads());
googletag.defineSlot('/27435934/MarquisMobile', [300, 50], 'div-gpt-ad-1416186145622-0').addService(googletag.pubads());

googletag.pubads().setTargeting( 'site' , ['dailynorthshore']);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//jwcdaily.com/?wordfence_lh=1&hid=32145FF38F085C57F7AB3CAF428F09F6');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jwcdaily.com"><link rel="https://theeventscalendar.com/" href="https://jwcdaily.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://jwcdaily.com/wp-content/themes/dailynorth/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56882840-2', 'auto');
  ga('send', 'pageview');

</script>
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css"/>
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap-theme.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />

<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.carousel.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.theme.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/owl.transitions.css" />


<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/custom.css?v1.3" />
<link rel="stylesheet" type="text/css" media="all" href="https://jwcdaily.com/wp-content/themes/dailynorth/css/responsive.css" />


<!--[if lt IE 9]>
<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<![endif]-->










  		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">
	var bwp_ajax_url = 'http://jwcdaily.com/';
</script>
</head>
<body class="post-template-default single single-post postid-206162 single-format-standard desktop tribe-no-js tribe-theme-parent-genesis tribe-theme-child-dailynorth header-full-width content-sidebar unknown" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><div class="before-header-widget"><div class="before-header-inner"><div id="text-44" class="widget-area widget_text"><h4 class="widgettitle">Top Ad</h4>			<div class="textwidget">

<div class="ad-desktop"><div class="box topad">
<!-- Marquis -->
<div id='div-gpt-ad-1415942345154-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415942345154-0'); });
</script>
</div>
</div></div>





</div>
		</div></div></div><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div class="weather"><div id="search-5" class="widget-area widget_search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://jwcdaily.com/" role="search"><meta itemprop="target" content="https://jwcdaily.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Go"  /></form></div></div>			<div class="logo">
				<a href="https://jwcdaily.com" alt="DailyNorthShore - North Shore and Chicagoland News" class="svg-jpg">
				<img src="https://jwcdaily.com/wp-content/themes/dailynorth/images/logo.png" title="DailyNorthShore - North Shore and Chicagoland News">
				</a>
			</div>




	</div><div class="lines"><div class="row"><div class="col-md-12"><nav id="nav" class="navbar container">
<div class="wrap navbar-inner"><div class="container"><a href="#" id="navbutton"><span class="icon"><i class="fa fa-bars"></i></span></a><div class="nav-collapse"><ul id="menu-top-menu-primary" class="menu genesis-nav-menu menu-primary superfish"><li id="menu-item-56085" class="first-b single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56085"><a href="#" itemprop="url">Your Town</a>
<ul class="sub-menu">
	<li id="menu-item-57676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57676"><a href="https://jwcdaily.com/category/your-town/deerfield/" itemprop="url">Deerfield</a></li>
	<li id="menu-item-57684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57684"><a href="https://jwcdaily.com/category/your-town/glencoe/" itemprop="url">Glencoe</a></li>
	<li id="menu-item-57678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57678"><a href="https://jwcdaily.com/category/your-town/glenview/" itemprop="url">Glenview</a></li>
	<li id="menu-item-57679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57679"><a href="https://jwcdaily.com/category/your-town/highland-park-your-town/" itemprop="url">Highland Park</a></li>
	<li id="menu-item-57680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57680"><a href="https://jwcdaily.com/category/your-town/kenilworth/" itemprop="url">Kenilworth</a></li>
	<li id="menu-item-57681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57681"><a href="https://jwcdaily.com/category/your-town/lake-forest-lake-bluff-your-town/" itemprop="url">Lake Forest &#038; Lake Bluff</a></li>
	<li id="menu-item-57682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57682"><a href="https://jwcdaily.com/category/your-town/northbrooke/" itemprop="url">Northbrook</a></li>
	<li id="menu-item-57683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57683"><a href="https://jwcdaily.com/category/your-town/northfield/" itemprop="url">Northfield</a></li>
	<li id="menu-item-58775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58775"><a href="https://jwcdaily.com/category/your-town/wilmette/" itemprop="url">Wilmette</a></li>
	<li id="menu-item-57685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57685"><a href="https://jwcdaily.com/category/your-town/winnetka-your-town/" itemprop="url">Winnetka</a></li>
</ul>
</li>
<li id="menu-item-65638" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65638"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-57674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57674"><a href="https://jwcdaily.com/category/news/schools/" itemprop="url">Schools</a></li>
	<li id="menu-item-61395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61395"><a href="https://jwcdaily.com/category/blotter/" itemprop="url">Police &#038; Fire</a></li>
	<li id="menu-item-63888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63888"><a href="https://jwcdaily.com/category/news/obituaries-news/" itemprop="url">Obituaries</a></li>
	<li id="menu-item-65634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65634"><a href="https://jwcdaily.com/category/news/" itemprop="url">All Stories</a></li>
</ul>
</li>
<li id="menu-item-61401" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61401"><a href="#" itemprop="url">Features</a>
<ul class="sub-menu">
	<li id="menu-item-56146" class="single-line menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56146"><a href="https://jwcdaily.com/category/features/people/" itemprop="url">People</a></li>
	<li id="menu-item-60863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60863"><a href="https://jwcdaily.com/category/features/sunday-breakfast/" itemprop="url">Sunday Breakfast</a></li>
	<li id="menu-item-67033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67033"><a href="https://jwcdaily.com/category/features/north-shore-foodie/" itemprop="url">North Shore Foodie</a></li>
	<li id="menu-item-63897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63897"><a href="https://jwcdaily.com/category/features/cartoons/" itemprop="url">Cartoons</a></li>
	<li id="menu-item-67034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67034"><a href="https://jwcdaily.com/category/features/" itemprop="url">All Features</a></li>
</ul>
</li>
<li id="menu-item-56088" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56088"><a href="#" itemprop="url">Social</a>
<ul class="sub-menu">
	<li id="menu-item-58001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58001"><a href="https://jwcdaily.com/category/social/" itemprop="url">Social</a></li>
</ul>
</li>
<li id="menu-item-56090" class="single-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56090"><a href="#" itemprop="url">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-67032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67032"><a href="https://jwcdaily.com/category/sports/sports-features/" itemprop="url">Sports Features</a></li>
	<li id="menu-item-61816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61816"><a href="https://jwcdaily.com/category/sports/scoreboard-watching/" itemprop="url">Scoreboard Watching</a></li>
	<li id="menu-item-76422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76422"><a href="https://jwcdaily.com/category/sports/sports-recaps/" itemprop="url">Sports Recaps</a></li>
	<li id="menu-item-67057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67057"><a href="https://jwcdaily.com/category/sports/sports-folio/" itemprop="url">Sportsfolio</a></li>
	<li id="menu-item-67990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67990"><a href="https://jwcdaily.com/category/sports/inside-the-press-box/" itemprop="url">Inside The Press Box</a></li>
	<li id="menu-item-88147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88147"><a href="https://jwcdaily.com/category/sports/youth-sports/" itemprop="url">Youth Sports</a></li>
	<li id="menu-item-67060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67060"><a href="https://jwcdaily.com/category/sports/" itemprop="url">All Sports</a></li>
</ul>
</li>
<li id="menu-item-56091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56091"><a href="#" itemprop="url">Real Estate &#038; Open Houses</a>
<ul class="sub-menu">
	<li id="menu-item-57704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57704"><a href="https://jwcdaily.com/category/real-estate/" itemprop="url">Real Estate</a></li>
	<li id="menu-item-60864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60864"><a href="https://www.google.com/maps/d/u/0/embed?mid=1vG_W83bdCA7ctHwW0N-C9KFb9UdufQAB" itemprop="url">Open Houses</a></li>
</ul>
</li>
<li id="menu-item-56092" class="nsw last-nb menu-item menu-item-type-custom menu-item-object-custom menu-item-56092"><a href="https://issuu.com/jwcmedia" itemprop="url">North Shore Weekend</a></li>
</ul></div></div></div></nav></div></div></div></div></header><div class="after-header-widget"><div class="after-header-inner"><div id="text-94" class="widget-area widget_text">			<div class="textwidget"><div class="row daily-email">
<div class="col-md-6 col-sm-6 col-md-offset-0">
<h2>Sign up for the Daily North Shore Email</h2>
</div>
<div class="col-md-6 col-sm-6 col-md-offset-0">
<form action="//dailynorthshore.us6.list-manage.com/subscribe/post?u=cb5783b683f4f6d88bfd3fc79&amp;id=82a6c7b099" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;"><input type="text" name="b_cb5783b683f4f6d88bfd3fc79_82a6c7b099" tabindex="-1" value=""></div><input type="submit" value="Sign Up!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
</div>
</div>
<div class="clear block-one"></div></div>
		</div></div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-206162 post type-post status-publish format-standard has-post-thumbnail category-lead-stories category-regional category-top-stories tag-buying tag-chicago tag-houses tag-north-shore tag-real-estate-2 entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Boom Economy</h1> 
<p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://jwcdaily.com/author/mitchhurst/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Mitch Hurst</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2020-07-08T07:29:34+00:00">July 8, 2020</time>  <br class="single-hide"> <span class="entry-comments-link"><a href="https://jwcdaily.com/2020/07/08/boom-economy/#respond">Leave a Comment</a></span>  <br> 
<div class="soc-box small"><div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=undefined"></script>
</div>
</p></header><div class="entry-content" itemprop="text"><p>While we await hard data about the long-term impact of COVID-19 on the real estate market, an informal survey of Realtors™ on the North Shore reveals the market is not only alive and well—it’s thriving.</p>
<p>According to local agents and brokers, a number of factors is driving an uptick of interest in North Shore homes from families currently residing in Chicago. These factors include the need for office space if work-at-home becomes a more permanent fixture of corporate life, and concerns about continued spread of the virus in more densely populated neighborhoods.</p>
<p>&#8220;Things are still moving and the market might be even better than before COVID-19,&#8221; says Luke Mutter, a broker with Berkshire Hathaway HomeServices in Lake Forest. &#8220;I&#8217;m seeing more activity now than back in 2007.&#8221;</p>
<p>One of the recent phenomena driving increased demand for North Shore homes is simple: When the whole family is home at once, for months on end, the need for more space in undeniable.</p>
<p>Families with young children who may have waited to move to the suburbs until their children were of school age, especially those with two working parents, are speeding up their move to the suburbs—even before their children reach school age.</p>
<p>&#8220;What today&#8217;s suburban buyer is after is abasement or an extra bedroom for an office to work properly from home,&#8221; Mutter says. &#8220;What I&#8217;m hearing from the corporate side is that instead of paying a car allowance or a gym allowance that maybe they pay employees an extra $1,000 per month to offset the mortgage to get a bigger home with that fifth bedroom.&#8221;</p>
<p>In addition to changes in how we might work post-pandemic, Mutter says possible long-term social distancing requirements also could play a role in demand for less densely populated areas like the North Shore.</p>
<p>&#8220;A suburban home is bigger and wider and has more space,&#8221; says Mutter. &#8220;If it&#8217;s got a swimming pool, that&#8217;s the ultimate in social distance. Some of the kids can be in the shallow end and the other kids can be in the deep end.&#8221;</p>
<p>As for some of the urban amenities that draw and keep people in Chicago, Mutter continues to be an advocate for local restaurants and other businesses in Lake Forest that help maintain a hometown feel.</p>
<p>&#8220;If you live in the suburbs and want to maintain your home price, make sure you&#8217;re buying books from the local bookstore and buying bicycles from Kiddles instead of trek.com,&#8221; Mutter says. &#8220;Who wants to buy a four-bedroom colonial in a dormitory town with no restaurants or shops?&#8221;</p>
<p><strong>SUBURBAN BOOM</strong></p>
<p>While many real estate professionals on the North Shore saw a slowdown in transactions during the economic shutdown, most say it was due to the practical issues of stay-at-home orders and offices being closed rather than any movements in the markets.</p>
<p>&#8220;A lot of our listings have gone under contract and some have had multiple offers,&#8221; says Gloria Matlin of the Matlin Group, a Compass broker based in Wilmette. &#8220;Houses that were sitting and sitting on the market are now selling and that&#8217;s a result of people being able to get out and about.&#8221;</p>
<p>In addition to clients wanting to leave the city, Matlin says that there&#8217;s also a desire for families, both young and old, that have moved away from the North Shore to move back during uncertain times.</p>
<p>&#8220;Empty-nesters who moved into the city have kids who are coming back to the North Shore and so they don&#8217;t want to be in the city anymore,&#8221; Matlin says. &#8220;People are coming back from the East Coast who don&#8217;t want to be there anymore and want to be closer to family.&#8221;</p>
<p>Matlin says uncertainty around COVID-19 and a possible second wave has created an urgency in the market that is making want to get clients settled as quickly as possible.</p>
<p>&#8220;That&#8217;s why we&#8217;ve seen a surge in the last two months,&#8221; Matlin says. &#8220;There&#8217;s this opportunity that they might not see again.&#8221;</p>
<p>Anne Malone, an agent with the Winnetka office of the Dawn McKenna Real Estate Group, says the COVID-19 shutdown has made many families rethink their current living situations and look at alternative options.</p>
<p>&#8220;It&#8217;s been kind of a double punch with the COVID-19 and living in the city, where there are wonderful factors but there are drawbacks—especially if you&#8217;re cooped up with your two kids in your two-bedroom apartment and the amenities in your building are no longer accessible,&#8221; Malone says. &#8220;Suddenly a house in the suburbs with a backyard and access to the beach and all other kinds of amenities seems like a really nice switch.&#8221;</p>
<p>Malone mentions one client with a single-family Greystone in the city who thought they would be in the city for the long haul but the past few months have convinced them that they wanted more space and it just felt right to be in the suburbs.</p>
<p>&#8220;I feel like there&#8217;s probably a long-lasting trend that people no longer want to stay in the city and that the city is not as attractive as they once thought it was,&#8221; says Malone.</p>
<p><strong>NEW WAY OF DOING BUSINESS</strong></p>
<p>As an example of how business has evolved and adapted during the pandemic, Malone cites a client from Switzerland who purchased a $1.2 million home on the North Shore without ever physically seeing the property.</p>
<p>&#8220;We looked at a lot of different homes online, but they zeroed in on this one home and we FaceTimed and they loved it and bought,&#8221; she says. &#8220;This was right at the height of the virus.&#8221;</p>
<p>Jena Radnay, a broker with @properties based in Winnetka, says what we&#8217;re seeing now in the market with a bump in real estate transactions is a predictable outcome of the shutdown.</p>
<p>&#8220;In March when this whole thing went down, everyone was gearing up and the market froze,&#8221; Radnay says. &#8220;It didn&#8217;t decline as far as value. It didn&#8217;t bust. It just froze.&#8221;</p>
<div id="attachment_206142" style="width: 978px" class="wp-caption aligncenter"><img class="size-full wp-image-206142" src="https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4.jpg" alt="" width="968" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4.jpg 968w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4-300x169.jpg 300w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4-768x432.jpg 768w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4-600x338.jpg 600w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4-940x529.jpg 940w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4-280x158.jpg 280w" sizes="(max-width: 968px) 100vw, 968px" /><p class="wp-caption-text">With a front porch and gorgeous outdoor space, this Nantucket home at 325 Richmond Road in Kenilworth, offered by Jena Radnay with @properties, is just what today’s young buyers are looking for.</p></div>
<p>Radnay says the pandemic might have pushed some city dwellers to speed up a move to the suburbs that they would have eventually made anyway.</p>
<p>&#8220;What happened was if anyone was on the edge of leaving the city, the COVID-19 helped them get over the hump,&#8221; says Radnay.</p>
<p>Talk to any broker or agent on the North Shore the past few years and they will tell you it&#8217;s been a buyer&#8217;s market, and one major question for brokers these days is if the market on the North Shore is shifting from buyer to seller.</p>
<p>&#8220;It&#8217;s actually kind of changing. It&#8217;s a seller&#8217;s market because we don&#8217;t have enough inventory, we don&#8217;t have enough product for demand,&#8221; Radnay says. &#8220;We have sellers getting into the market and I have multiple bids on properties in great locations close to the lake and to trains and schools. It&#8217;s a nice seller&#8217;s market right now which is a big departure from what we&#8217;ve had.&#8221;</p>
<div id="attachment_206144" style="width: 978px" class="wp-caption aligncenter"><img class="size-full wp-image-206144" src="https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-6.jpg" alt="" width="968" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-6.jpg 968w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-6-300x169.jpg 300w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-6-768x432.jpg 768w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-6-600x338.jpg 600w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-6-940x529.jpg 940w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-6-280x158.jpg 280w" sizes="(max-width: 968px) 100vw, 968px" /><p class="wp-caption-text">After being stuck in the city during the pandemic, many urban families now seek a suburban oasis such as this beautifully landscaped property with seasonal lake views at 546 Elm in East Winnetka, offered by Anne Malone of Engel &amp; Volkers, Chicago.</p></div>
<p>Ted Pickus, a broker with @properties in Highland Park, says he&#8217;s seeing an uptick in millennials who are ready to make their suburban move away from the city earlier than they may have expected.</p>
<p>&#8220;I have five new clients that fit this mold. They said, &#8216;We were thinking we were going to move to the suburbs in a couple of years but now we want to move now,'&#8221; Pickus says. &#8220;They packed up and came out here after being locked in for a month. They want space, and I feel that&#8217;s really what is driving the suburban market right now.&#8221;</p>
<div id="attachment_206143" style="width: 978px" class="wp-caption aligncenter"><img class="size-full wp-image-206143" src="https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-5.jpg" alt="" width="968" height="545" srcset="https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-5.jpg 968w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-5-300x169.jpg 300w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-5-768x432.jpg 768w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-5-600x338.jpg 600w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-5-940x529.jpg 940w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-5-280x158.jpg 280w" sizes="(max-width: 968px) 100vw, 968px" /><p class="wp-caption-text">These newlyweds were living in Chicago with two rescue dogs but after being in the city during the recent stay-at-home order have accelerated their timetable to move to the North Shore.</p></div>
<p>Pickus adds that for work-at-home parents of young children, the idea of having more space is one of the appealing aspects of the North Shore.</p>
<p>&#8220;You know in Chicago and the Midwest it only applies to a certain time of year but it&#8217;s the idea of having outdoor space where the kids can go run around and you don&#8217;t have to worry about them and you can have some privacy and do your Zoom calls,&#8221; he says.</p>
<p>Low interest rates continue to be a motivator for buyers, and the uncertainty of the upcoming election and what may continue to happen with the economy is a factor in how swiftly buyers may be looking to lock in a purchase.</p>
<p><strong>ACCELERATING MOMENTUM</strong></p>
<p>&#8220;When the stay-in-place order was issued, the future pace of our traditional North Shore spring market was unknown to all of us. Now, however, the market is active and strong, with some houses sold in one day and numerous multiple-offer scenarios,&#8221; says Louise Eichelberger, a broker with @properties in Winnetka. &#8220;By September we could see the gap closed between this year and last year&#8217;s home sales. Families are accelerating their future plans to be move-now plans. And these low interest rates are a great incentive to buy the long-term house now.&#8221;</p>
<p>As with many other brokers and realtors, Laura Fitzpatrick, a senior broker with @properties in Wilmette, continued to do business as usual during the COVID-19 spread and, other than the practical implication of completing transactions, didn&#8217;t see a dip in the market.</p>
<p>&#8220;My experience with the market during the shutdown was that I didn&#8217;t see any slowdown in my own business,&#8221; Fitzpatrick says. &#8220;I had clients that were taking advantage of great opportunities, including some who were on the fence and decided to purchase a home.&#8221;</p>
<p>Fitzpatrick says that, oddly enough, the shutdown might have given people the time to think about their futures and their living situations and if they needed a different environment.</p>
<p>&#8220;People did have time on their hands and when they weren&#8217;t working, they were online checking websites. I saw an increase in my traffic online for my property listings and people seemed to be more focused,&#8221; says Fitzpatrick. &#8220;People who were curious about real estate were definitely looking and thinking about their forever home and taking the next step.&#8221;</p>
<p><strong>MARKET CONTINUES TO THRIVE</strong></p>
<p>As the market shifts in favor of sellers, brokers say that doesn’t necessarily have a significant impact on how homes should be priced. Not just yet.</p>
<p>“Everyone, when they sell their house, if they have their house appraised, they’re going to use comps from the last 12 months and it’s going to take a while for the appraisals to reflect that,” Ted Pickus says. “It’s not going to happen overnight.”</p>
<p>Also, what hasn’t changed is what today’s buyers are looking for. With few exceptions, they are not interested in fixer uppers.</p>
<p>“If you look at all the homes that have been on the market and have been there for a long time, the homeowners have had ambitious pricing,” Mutter says. “The homeowners will say, ‘This bathroom has been fine for 30 years and I don’t understand why someone can’t make an offer and just change it out.’ You might as well just not sell the house.”</p>
<p>While the trend now seems to be a migration from city to suburbia, Radnay says this isn’t a form of competition between the two, and once we emerge from the economic shutdown, all markets will thrive.</p>
<p>“The city market by any means has not fallen apart,” she says. “I work for @properties and we’re number one in Chicago, and I’ll tell you right now I’m talking to all of my peers in the city and they’re doing just fine.”</p>
</div><footer class="entry-footer"><span class="nav-previous alignleft"><a href="https://jwcdaily.com/2020/07/07/a-sweet-succulent-summer/" rel="prev">&#x000AB; Previous Post</a></span>
<span class="nav-next alignright"></span>
<div class="after-entry-ad-widget"><div id="text-58" class="widget-area widget_text"><h4 class="widgettitle">Mobile ad container &#8211; below post</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-first"></div></div>
		</div></div></footer></article><div class="after-loop-widget"><div id="recent-posts-plus-9" class="widget-area widget_recent_entries"><h4 class="widgettitle">Today&#8217;s top Stories</h4><ul><li class="news-top col-md-6 col-sm-6">
 <div class="news-content blog-content">
<div class="top-thumbnail"><img width="968" height="545" src="https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4-968x545.jpg" class="attachment-968x545 size-968x545 wp-post-image" alt="" srcset="https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4.jpg 968w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4-300x169.jpg 300w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4-768x432.jpg 768w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4-600x338.jpg 600w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4-940x529.jpg 940w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-4-280x158.jpg 280w" sizes="(max-width: 968px) 100vw, 968px" /></div>
<div class="title-block">
<h2 class="title-rc"><a title="Boom Economy" href="https://jwcdaily.com/2020/07/08/boom-economy/">Boom Economy</a></h2>
</div>
<div class="meta-block">
    <span class="author">Written by <a href="https://jwcdaily.com/author/mitchhurst/">Mitch Hurst</a></span>
    <span class="date">July 08 2020</span>
</div>
    <div class="excerpt-block"><p>While we await hard data about the long-term impact of COVID-19 on the real estate market, an informal survey of&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2020/07/08/boom-economy/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top col-md-6 col-sm-6">
 <div class="news-content blog-content">
<div class="top-thumbnail"><img width="968" height="545" src="https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-20-968x545.jpg" class="attachment-968x545 size-968x545 wp-post-image" alt="" srcset="https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-20.jpg 968w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-20-300x169.jpg 300w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-20-768x432.jpg 768w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-20-600x338.jpg 600w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-20-940x529.jpg 940w, https://jwcdaily.com/wp-content/uploads/2020/07/NSW_0704-20-280x158.jpg 280w" sizes="(max-width: 968px) 100vw, 968px" /></div>
<div class="title-block">
<h2 class="title-rc"><a title="A Sweet &amp; Succulent Summer" href="https://jwcdaily.com/2020/07/07/a-sweet-succulent-summer/">A Sweet &amp; Succulent...</a></h2>
</div>
<div class="meta-block">
    <span class="author">Written by <a href="https://jwcdaily.com/author/mindykovco/">Mindy Kovco</a></span>
    <span class="date">July 07 2020</span>
</div>
    <div class="excerpt-block"><p>PEACH CRISP</p>
<p> SERVES 6 // ACTIVE TIME: 30 MINUTES // TOTAL TIME: 90 MINUTES</p>
<p>INGREDIENTS</p>
<p>1 cup sugar</p>
<p>1/2 cup&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2020/07/07/a-sweet-succulent-summer/" class="readmore"><span>Read More</span></a></p>
  </div>
</li></ul></div><div id="text-77" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Second</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-second"></div></div>
		</div><div id="recent-posts-plus-14" class="widget-area widget_recent_entries"><h4 class="widgettitle">Recently Added</h4><ul><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Boom Economy" href="https://jwcdaily.com/2020/07/08/boom-economy/">Boom Economy</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/mitchhurst/">Mitch Hurst</a></span>
    <span class="date">July 08 2020</span>
</div>
    <div class="excerpt-block"><p>While we await hard data about&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2020/07/08/boom-economy/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="A Sweet &amp; Succulent Summer" href="https://jwcdaily.com/2020/07/07/a-sweet-succulent-summer/">A Sweet &amp;...</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/mindykovco/">Mindy Kovco</a></span>
    <span class="date">July 07 2020</span>
</div>
    <div class="excerpt-block"><p>PEACH CRISP</p>
<p> SERVES 6 // ACTIVE&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2020/07/07/a-sweet-succulent-summer/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Go Courtside" href="https://jwcdaily.com/2020/07/06/go-courtside/">Go Courtside</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/kemmieorquiz/">Kemmie Ryan</a></span>
    <span class="date">July 06 2020</span>
</div>
    <div class="excerpt-block"><p>What is Michael Jordan really like?&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2020/07/06/go-courtside/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="The Licorice Project" href="https://jwcdaily.com/2020/07/03/the-licorice-project/">The Licorice Project</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/bill-mclean/">Bill McLean</a></span>
    <span class="date">July 03 2020</span>
</div>
    <div class="excerpt-block"><p>Boy Scout Will Gutrich could have&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2020/07/03/the-licorice-project/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="Just Say &#8220;Ah&#8221;" href="https://jwcdaily.com/2020/07/02/just-say-ah/">Just Say &#8220;Ah&#8221;</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/sherry-thomas/">Sherry Thomas</a></span>
    <span class="date">July 02 2020</span>
</div>
    <div class="excerpt-block"><p>Life is indeed better on the&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2020/07/02/just-say-ah/" class="readmore"><span>Read More</span></a></p>
  </div>
</li><li class="news-top half-box">
 <div class="news-content blog-content">
<div class="title-block">
<h2 class="title-rc"><a title="The Buzz" href="https://jwcdaily.com/2020/07/01/the-buzz/">The Buzz</a></h2>
</div>
<div class="meta-block">
    <span class="author">by <a href="https://jwcdaily.com/author/dnscontributor/">DNS Contributor</a></span>
    <span class="date">July 01 2020</span>
</div>
    <div class="excerpt-block"><p>Gorgeous, healthy gardens rely on busy&#8230;</p>
</div>
        <p><a href="https://jwcdaily.com/2020/07/01/the-buzz/" class="readmore"><span>Read More</span></a></p>
  </div>
</li></ul></div><div id="text-78" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Third</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-third"></div></div>
		</div><div id="bwp_recent_comments-3" class="widget-area bwp-rc-widget"><h4 class="widgettitle">Recent  Comments</h4>
		<ul class="bwp-rc-ulist">
<li class="recent-comment col-md-6 col-sm-6">
<strong><a href="https://jwcdaily.com/2020/06/24/fly-the-coops/" title="Comment on Fly The Coops">Fly The Coops</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><br>
<span class="recent-comment-single"><span class="recent-comment-author">By Josephine Geloso</span><span class="recent-comment-text">I Love having Chicken 's And Loved to.hear other Chicken Talk </span> <br>
<a href="https://jwcdaily.com/2020/06/24/fly-the-coops/comment-page-1/#comment-105138" title="Comment on Fly The Coops">Read More</a></span></li>
<li class="bwp-rc-ajax-nav">
	<input type="hidden" name="bwp_rc_instance" value="bwp_rc_list" />
	<input type="hidden" name="bwp_rc_paged" value="1" />
	<input type="hidden" name="bwp_rc_paged_limit" value="1" />
 <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li>
		</ul>
</div><div id="text-79" class="widget-area widget_text"><h4 class="widgettitle">Mobile Ads Fourth</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-fourth"></div></div>
		</div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-57" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
</div>
		</div></section>
<section id="text-63" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Category ads</h4>
			<div class="textwidget">

<div class="ad-desktop">







</div>


</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Post Ads</h4>
			<div class="textwidget">

<div class="ad-desktop">
<div class="box post-ad-one post-ads">
<!-- Slot2 -->
<div id='div-gpt-ad-1415762541953-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415762541953-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot3 -->
<div id='div-gpt-ad-1415762671468-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415762671468-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-two post-ads">
<!-- Slot4 -->
<div id='div-gpt-ad-1415770170538-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415770170538-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot5 -->
<div id='div-gpt-ad-1415770568377-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415770568377-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-three post-ads">
<!-- Slot6 -->
<div id='div-gpt-ad-1415850943073-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415850943073-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot7 -->
<div id='div-gpt-ad-1415850976960-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415850976960-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-four post-ads">
<!-- Slot8 -->
<div id='div-gpt-ad-1415941747275-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941747275-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
<!-- Slot9 -->
<div id='div-gpt-ad-1415941851211-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941851211-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
<div class="box post-ad-five post-ads">
<!-- Slot10 -->
<div id='div-gpt-ad-1415941952896-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415941952896-0'); });
</script>
</div>
<div class="clear margin margin-15"></div>
</div>
</div>


</div>
		</div></section>
</aside></div><div class="clear clear-box"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/08/boom-economy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jwcdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_ad66fdb7881c528c');_i.setAttribute('value','949c178bad2acb6d');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="cpolicy">Daily North Shore encourages comments, but we have specific guidelines that you can <a href="https://dailynorthshore.com/daily-north-shore-comments-policy/"><strong>find here</strong></a>. A general principle is: Do not state anything in a comment that you would not say in public and do not state anything about another person that you would not say to his or her face.</p> <p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='206162' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55bf5ba73e" /></p><style>.ssc_notice_ad66fdb7881c528c strong {display:none;}.ssc_notice_ad66fdb7881c528c:after {content:'\2018\0039\0034\0039\0063\0031\0037\0038\0062\0061\0064\0032\0061\0063\0062\0036\0064\0061\0064\0036\0036\0066\0064\0062\0037\0038\0038\0031\0063\0035\0032\0038\0063\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_ad66fdb7881c528c">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">6dd8aacb11daf4c58698dc7986c2b2b7</strong></p></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>			</form>
			</div><!-- #respond -->
	<div class="after-comments-ad-widget"><div id="text-59" class="widget-area widget_text"><h4 class="widgettitle">Post comment mobile ad section</h4>			<div class="textwidget"><div class="box ad-container ad-post-ad-comments"></div></div>
		</div></div><div class="clear clear-box"></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Footer One</h4>
<div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-56109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56109"><a href="https://jwcdaily.com/about/" itemprop="url">About</a></li>
<li id="menu-item-69615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69615"><a href="https://jwcdaily.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-69613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69613"><a href="https://jwcdaily.com/contact-editor/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-48" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Social</h4>
			<div class="textwidget"><ul>
<li class="hide-li"><h3>Follow Us</h3></li>
</ul>
<ul class="soc-box">
<li><a href="https://www.facebook.com/pages/Daily-North-Shore/1491893441050834?ref=br_tf" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/facebook.png" alt="facebook" height="38" width="38"></a></li>

<li><a href="https://twitter.com/DailyNorthShore" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/twitter.png" alt="twitter" height="38" width="38"></a></li>

<li><a href="https://instagram.com/dailynorthshore" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/instagram.png" alt="instagram" height="38" width="38"></a></li>

<li><a href="https://www.youtube.com/user/SheridanRoadMagazine" target="_blank"><img src="https://jwcdaily.com/wp-content/uploads/2015/03/youtube.png" alt="youtube" height="38" width="38"></a></li>
</ul></div>
		</div></section>
</div></div></div><div class="footer-copyright"><div id="text-83" class="widget-area widget_text">			<div class="textwidget"><p><small>Copyright &copy; 2020. All Rights reserved.</small></p></div>
		</div></div><!-- end .footer_copyright --><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"> <a href="#wrap" rel="nofollow"></a>  </div></footer></div> 		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!--
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"cb5783b683f4f6d88bfd3fc79","lid":"8294a6d91e","uniqueMethods":true}) })</script>
--><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='over-css'  href='https://jwcdaily.com/wp-content/themes/dailynorth/css/override.css?v1594226445&#038;ver=1473f7826ade088ce722d1016c67d351' type='text/css' media='all' />
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/jwc_sitenav/js/content-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/comment-reply.min.js?ver=1473f7826ade088ce722d1016c67d351'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/modernizr.js?ver=2.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/owl.carousel.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/ckinit.js?ver=2.2'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/themes/dailynorth/js/artversion.js?ver=2.3'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-includes/js/wp-embed.min.js?ver=1473f7826ade088ce722d1016c67d351'></script>
<script type='text/javascript' src='https://jwcdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
</body></html>
